WiFi SleepsGeneral


Last Updated:

  1. ngaham

    ngaham Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    12
    Likes Received:
    0
    The WiFi on my Eris goes to sleep every time my phone does. I have checked to make sure that it is set to never but it still sleeps. Any ideas?
     

    Advertisement
  2. ngaham

    ngaham Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    12
    Likes Received:
    0
    Anyone?!
     
  3. cwcheese

    cwcheese Well-Known Member

    Joined:
    Feb 18, 2010
    Messages:
    82
    Likes Received:
    9
    There is an adjustment in Settings->Wireless & networks->Wi-Fi settings in the menu Advanced called Wi-Fi sleep policy adjustment giving 3 settings :
    When screen turns off, Never when plugged in, Never

    Also, if you use an app like WiFi Buddy or WiFi Analyzer, it is right up front in the Settings menu, not quite so deep to access.
     
  4. ngaham

    ngaham Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    12
    Likes Received:
    0
    I already have it set to never sleep.
     
  5. garrettehall

    garrettehall Member

    Joined:
    Apr 14, 2010
    Messages:
    6
    Likes Received:
    0
    *bump*

    I have had this same issue forever. Wi-fi set to never sleep. The connection always becomes unresponsive after awhile, even though signal strencth is still displayed on the notification bar. I always have to turn it off and then reconnect to get it working again. Anyone?
     

Share This Page

Loading...