1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

WiFi stopped runningSupport


  1. sprocketdog23

    sprocketdog23 Member

    Anyone can help with how I can get my WiFi to operate on Galaxy 5700 portal. It ran fine for the last year, but problems started a couple of weeks ago. When I enable WiFi in the Switcher, or do the same in settings, it starts up, but after about 10 seconds, it goes off again. The Wifi symbol doesn't show up in the top status bar. Not sure if it's a hardware or software fault, or if it's possible to re-install. :(

    Advertisement
    :
  2. olbriar

    olbriar Moderator Moderator

    You might make certain you haven't installed something recently that might be causing your grief. If you are connected to your home router, you might try deleting that marriage and then set it up again. Have you tried your phone with another router? Have you tried another device with your router? I'd check all of these things. If you have no luck then it might well be hardware and I'd take it to my provider for their advice. Good luck
  3. sprocketdog23

    sprocketdog23 Member

    Thanks for coming back to me. The problem is not a 'connection' problem, but rather it is in the phone itself, as I seem unable to switch on WiFi in the device. What I'm not sure about is if it's hardware or software related. Everything else on the phone is functioning as it should, but I can't switch the WiFi on (I can attempt to switch on WiFi, and indeed it appears to start up for around 10 to 20 seconds, but as I posted above, it just turns off before it fully completes its start up).
    Is there an apk file in the system or other folder that will reinstall the WiFi. I can see the apk file for the WiFi icon, but not sure which files contain the necessary bits to run the WiFi itself??
Loading...

Share This Page