1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Wifi stuck on obtaining ip address.Support


Last Updated:

  1. Fawadgk

    Fawadgk New Member This Topic's Starter

    Joined:
    Jul 18, 2011
    Messages:
    2
    Likes Received:
    0
    So basically the phone when connecting to a network gets stuck on obtaining ip address then disconnects and tries again. This has happened on every network I've tried it on. I've also tired hard and soft resets on the phone as well as a factory reset and still doesn't work. Help Please.:confused:
     

    Advertisement
  2. aquaitious

    aquaitious Well-Known Member

    Joined:
    Jul 22, 2010
    Messages:
    263
    Likes Received:
    43
    Did you reset the router?

    That usually does the trick.

    Happens to me all the time. Not just to the phone, but my other laptops and my PS3's.
     
  3. mojorisin7178

    mojorisin7178 Well-Known Member

    Joined:
    Apr 27, 2011
    Messages:
    93
    Likes Received:
    8
    I have a question I know what a master reset is but what is a hard and soft resets? and how do you perform each?
     
  4. aquaitious

    aquaitious Well-Known Member

    Joined:
    Jul 22, 2010
    Messages:
    263
    Likes Received:
    43
    My understanding is that a soft reset is like a restart. Like if the software was misbehaving.

    I'm not sure how to do it on the G2x, but on my old Nexus One it used to be Power+Trackball+Volume Down.

    Hard reset would be wiping all the data down from the phone and starting over again. (Like I did to get my GB update...which didn't work and I didn't have my alarm clock. lol).
     
  5. HighlandRanger

    HighlandRanger New Member

    Joined:
    Sep 26, 2011
    Messages:
    1
    Likes Received:
    0

Share This Page

Loading...