Wifi Tehter & OTA not working on my EVO Root


Last Updated:

  1. mr504

    mr504 Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    8
    Likes Received:
    0
    I just downloaded the OTA, for a root Evo, and the WiFi tethering app, isn't working. I"m getting a "Unable to start tethering. Please try again"

    Is anyone having this problem. I've check the google code site, and it seems that the wifi tethering isn't working after OTA.

    What do you think... Any help ?
     

    Advertisement
  2. tmwilsoniv

    tmwilsoniv Well-Known Member

    Joined:
    Jul 3, 2010
    Messages:
    152
    Likes Received:
    12
    Are you still rooted?

    Did you accept the OTA update or did you flash the Supersonic 3.29.651.5 DEODEXED Zip?

    If you flashed the Zip and still have root, try a different version of the Wireless Tether. Pre-9 would connect with my laptop but not give me access to the internet. I tried Pre-8 and it works like a champ!

    Downloads - android-wifi-tether - Project Hosting on Google Code
     
    3VO likes this.
  3. honeyBfly

    honeyBfly Member

    Joined:
    Sep 4, 2010
    Messages:
    13
    Likes Received:
    1
    I hope that you didn't accept the OTA from your phone via HTC/Sprint. If you were rooted, you should have chosen a ROM from any developers on here or XDA to keep root and wifi tether. Most of the time when a new OTA comes out it takes the developers maybe a day to update their ROMS so we stay current and keep root.

    If you DID accept OTA from Sprint, you may need to root again.
    If you didn't, I solved my problem by uninstalling wireless tether app that came with the ROM and re-installing the APK again. I stayed on the pre8 and it is working fine
     
  4. 3VO

    3VO Member

    Joined:
    May 21, 2010
    Messages:
    8
    Likes Received:
    0
  5. mr504

    mr504 Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    8
    Likes Received:
    0

    Yeah, I finally got it sorted out. I had to re-root using Unrevoked, then installed Unrevoked forever, to prevent the OTA zip file from unrooting the phone.

    Then somehow, I reran the Unrevoked, and now everything works. Super, Wifi, ..Rom Manager..

    So its fix, stumbled upon it. but it working..

    Just Flash Fresh and a new radio.. so yeah its rooted
     

Share This Page

Loading...