1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

wifi tether after ICS updateGeneral


Last Updated:

  1. trainp01

    trainp01 Member This Topic's Starter

    Joined:
    Nov 2, 2011
    Messages:
    6
    Likes Received:
    0
    Has anyone had success with any wifi tether apps after ICS update, rooted or non-rooted?
     

    Advertisement
  2. blumeany

    blumeany Well-Known Member

    Joined:
    Feb 8, 2012
    Messages:
    124
    Likes Received:
    10
    Didn't even bother. Just Dow.load FoxFi . Works with or without root. :D
     
  3. trainp01

    trainp01 Member This Topic's Starter

    Joined:
    Nov 2, 2011
    Messages:
    6
    Likes Received:
    0
    Just tried foxfi but i'm getting the error message "wifi mode has failed on your phone. Please use bluetooth mode instead". I also tried open garden wifi tether app but that is not working either.
     
  4. inventor099

    inventor099 New Member

    Joined:
    Oct 21, 2012
    Messages:
    3
    Likes Received:
    0
    i'm in the same boat. i can't get any wifi tehter app to work.
     
  5. blumeany

    blumeany Well-Known Member

    Joined:
    Feb 8, 2012
    Messages:
    124
    Likes Received:
    10
    Well, one supposed 'fix' I found while searching is to install Rom Manager and then run the 'fix permissions' option. However, when I try to do that my phone only goes so far and then stalls before the permissions fixing is done. If anyone can actually get it to finish, maybe we can see if that fixes it.
     
  6. trainp01

    trainp01 Member This Topic's Starter

    Joined:
    Nov 2, 2011
    Messages:
    6
    Likes Received:
    0
    I've tried numerous apps with no luck. Too bad we can't do the hack and use the native mobile hotspot I've read that some motorola droids can do. Let's cross our fingers and hope someone can get wifi tethering to work.
     
  7. trainp01

    trainp01 Member This Topic's Starter

    Joined:
    Nov 2, 2011
    Messages:
    6
    Likes Received:
    0
    No one has success yet on any wireless tethering apps on ics????
     
  8. blumeany

    blumeany Well-Known Member

    Joined:
    Feb 8, 2012
    Messages:
    124
    Likes Received:
    10
    Nope. I'm guessing we're stuck until either someone finds a way to unlock the bootloader or until either one of those apps has an update that fixes whatever issue we're having.
     
  9. noseph

    noseph Well-Known Member Contributor

    Joined:
    Mar 30, 2012
    Messages:
    171
    Likes Received:
    34
    I have emailed FoxFi twice and have not received any response, may have to roll back to GB.
     
  10. ozzy8160

    ozzy8160 Member

    Joined:
    Oct 20, 2012
    Messages:
    13
    Likes Received:
    4
    i can successfully tether on ics the strange thing is its part of our plan but before the update the verizon tethering app never worked always had to use fox-fi but after the update i get that same error message but now the verizon app works perfectly
     
  11. noseph

    noseph Well-Known Member Contributor

    Joined:
    Mar 30, 2012
    Messages:
    171
    Likes Received:
    34
    Not the ideal solution, however, I have successfully tethered my wife's HP TouchPad booting into CM9 to her LG Lucid using FoxFi Bluetooth DUN on the Lucid and PdaNet Tablet on the Android tablet. The only down side is that there is no Bluetooth DUN solution for webOS.
     
  12. kernelsandirs

    kernelsandirs Member

    Joined:
    Jul 16, 2012
    Messages:
    5
    Likes Received:
    0
    I use the built in Verizon one all the time, I guess if you need for it to not be infrastructure then you need another one though. is this phone on other carriers?
     
  13. mrryanthai

    mrryanthai Well-Known Member

    Joined:
    Aug 15, 2012
    Messages:
    527
    Likes Received:
    32
    How did you do this?I tried it yesterday and it didn't work for me.
     
  14. noseph

    noseph Well-Known Member Contributor

    Joined:
    Mar 30, 2012
    Messages:
    171
    Likes Received:
    34
    I just followed the PdaNet Tablet on screen instructions. I will see if I can find some time and generate detailed instructions this weekend.
     
  15. mrryanthai

    mrryanthai Well-Known Member

    Joined:
    Aug 15, 2012
    Messages:
    527
    Likes Received:
    32
    That would be appreciated! I tried doing that and it didn't work for me
     
  16. mrryanthai

    mrryanthai Well-Known Member

    Joined:
    Aug 15, 2012
    Messages:
    527
    Likes Received:
    32
    No need to,it was my stupidity that I didn't see that the phone needed the pdanet app as well.Thanks!
     
  17. noseph

    noseph Well-Known Member Contributor

    Joined:
    Mar 30, 2012
    Messages:
    171
    Likes Received:
    34
    I did not install PdaNet on the Lucid, just using FoxFi's Bluetooth DUN.

    Edit: With the update to FoxFi today it looks like PdaNet is the best way to go for free.
     
  18. mrryanthai

    mrryanthai Well-Known Member

    Joined:
    Aug 15, 2012
    Messages:
    527
    Likes Received:
    32
    Weird,it didn't let me I'll try it again though
     
  19. Athanasis

    Athanasis New Member

    Joined:
    Dec 23, 2012
    Messages:
    1
    Likes Received:
    0
    Guys I am wondering...... You are trying too hard with mainstream apps that were good only prior to ICS android....

    Nothing would work for me..... I use cheaper generic android phones but they are not less androids.

    I have just found an app called "Hotspot Toggle Widget" which is designed for ICS+ androids and does the trick...

    Look for "Hotspot Toggle Widget" app in the goggle play market. I think it is the only working solution to time !!!
     
  20. noseph

    noseph Well-Known Member Contributor

    Joined:
    Mar 30, 2012
    Messages:
    171
    Likes Received:
    34
    Exactly how do you make this widget work with the Lucid running ics?
     
  21. wiisixtyfour

    wiisixtyfour Well-Known Member

    Joined:
    May 8, 2012
    Messages:
    108
    Likes Received:
    40
    That widget doesn't work for me using the widget and FoxFi.
     
  22. thewizardatst2

    thewizardatst2 New Member

    Joined:
    Feb 5, 2013
    Messages:
    1
    Likes Received:
    0
    Once you have ICS, you HAVE to have the mobile wifi option from Verizon. It "calls" and verifies this. If you don't, "Provision failed". They get their money from you any which way.
     

Share This Page

Loading...