General Wifi Tether App Root Issue?

Discussion in 'Android Devices' started by ayoshidage, Oct 19, 2012.

  1. ayoshidage

    ayoshidage Active Member
    16

    Sep 26, 2012
    38
    2
    16
    Male
    Web Designer
    Canada
    Hey guys,

    So I managed to install clockworkmod, and rooted by stock rom with superadmin. I installed Wifi Tether for root phones, it works perfectly. I ran across some issues though. There is something strange happening. When I open the Wifi Tether it connects to all these devices and internet is working:

    - iPhone 3G
    - iPhone 4
    - Samsung Galaxy Tab 10.1
    - Even the PC detects the hotspot (but doesnt work that I understand)

    The tethering my 3g internet works all those devices tested them all with the wifi tether. Now here is the strange thing.

    I also have the SAMSUNG GALAXY NOTE i717R, when I open the Wifi on it and hit scan, it finds all my networks at home, but for some weird reason, it doesnt detect my ZTE N860 Wifi Tether hotspot, is there a reason why. I just got the phone new the SAMSUNG GALAXY NOTE I717R.

    How is it possible that all the apple iphones, and the samsung galaxy tab 10.1 picks up my wifi network from my zte and the NOTE doesnt even pick up the wifi hotspot signal, can anyone tell me, maybe there is a modification that has to be done in order for the note to pick up the hotspot given by the zte wifi tether ?
     

    Advertisement

  2. uknow

    uknow Well-Known Member
    78

    Jul 20, 2012
    581
    60
    78
    Male
    Shot your doing good lol I can't get mine show up on any other devices lol
     
  3. LilBit

    LilBit Well-Known Member
    533

    Sep 1, 2012
    5,865
    3,306
    533
    Female
    U.S.A.
    Might be the device, not your zte hotspot.
     
  4. smartmanvartan

    smartmanvartan Well-Known Member
    223

    Sep 28, 2012
    1,372
    632
    223
    Male
    Business owner
    Montreal, Canada
    its the ad hoc network type that is not detected on certain devices... my friend couldn't tether on to my phone when i was using the wifi hotspot for root users(or barnacle) with his HTC Desire stock rom...same issue... I dont have that issue anymore since i got the stock tether menu and stock wifi hotspot to work on my rom(Voltron)
     
    Alsaces Daddy likes this.
  5. Alsaces Daddy

    Alsaces Daddy Well-Known Member
    313

    Nov 13, 2011
    4,928
    1,885
    313
    Male
    Electrician
    Florida
    I can't get mine to connect to my Craig tablet. (Yeah it's cheap get off me) lol
     
  6. xman95

    xman95 Well-Known Member
    68

    Nov 17, 2011
    434
    144
    68
    Try another tethering App. Barnacle or something else. See what happens. You can also try to manually connecting since you know the name of your hotspot.
     
  7. Alsaces Daddy

    Alsaces Daddy Well-Known Member
    313

    Nov 13, 2011
    4,928
    1,885
    313
    Male
    Electrician
    Florida
    I have tried 6 different ones. The yellow wifi tether for root users works for a brief minute then disconnects. I don't get it. :thinking:
     
  8. drewhill77

    drewhill77 Well-Known Member
    93

    Aug 26, 2012
    662
    206
    93
    Truck Driver (Local/Regional)
    Indianapolis, IN
    Are you using one of the oc kernels? If so make sure video.accelerate.hw is either not in build.prop or commented out
     
    Alsaces Daddy likes this.
  9. Alsaces Daddy

    Alsaces Daddy Well-Known Member
    313

    Nov 13, 2011
    4,928
    1,885
    313
    Male
    Electrician
    Florida
    That was the very last line in the build prop. Thanks I just rebooted so I'm gonna try it out.

    Edit: it worked! Thanks drew!
     
  10. drewhill77

    drewhill77 Well-Known Member
    93

    Aug 26, 2012
    662
    206
    93
    Truck Driver (Local/Regional)
    Indianapolis, IN

    Good...glad it worked:)
     

Share This Page

Loading...