WiFi tether


Last Updated:

  1. fleapower

    fleapower Well-Known Member This Topic's Starter

    Joined:
    Jun 8, 2012
    Messages:
    68
    Likes Received:
    7
    Anyone get a WiFi hotspot/adhoc working on a rooted device? I tried Barnacle and WiFi Tether with no luck.
     

    Advertisement
  2. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Joined:
    Mar 9, 2012
    Messages:
    8,760
    Likes Received:
    3,717
    You tried adjusting your settings in Wi-Fi tether? Doesn't hurt to try :)
     
  3. GoatTheHero

    GoatTheHero Well-Known Member

    Joined:
    Mar 22, 2013
    Messages:
    110
    Likes Received:
    13
    No luck here either. Using easy tether on my pc and internet sharing with an ethernet cable for ps3 right now lol.
     
  4. fleapower

    fleapower Well-Known Member This Topic's Starter

    Joined:
    Jun 8, 2012
    Messages:
    68
    Likes Received:
    7
    Adjusted the settings quite a bit...wondering if we'll need a custom kernel.
     
  5. Doctordon

    Doctordon New Member

    Joined:
    Mar 13, 2012
    Messages:
    4
    Likes Received:
    3
    Wifi tether for root works great for me. Full infrastructure tether to my s2, pc and ps3.

    Dev profile: Generic ICS/JB (wlan0)
    Setup method: Netd-Ndc (master)

    I didnt touch any other settings.
     
    tgamble160, fleapower and GoatTheHero like this.
  6. GoatTheHero

    GoatTheHero Well-Known Member

    Joined:
    Mar 22, 2013
    Messages:
    110
    Likes Received:
    13
    Thanks man. Works like a charm on ps3
     
  7. fleapower

    fleapower Well-Known Member This Topic's Starter

    Joined:
    Jun 8, 2012
    Messages:
    68
    Likes Received:
    7
    Worked like a charm! Thanks!
     
  8. sonicbluemustang

    sonicbluemustang Well-Known Member

    Joined:
    Dec 11, 2010
    Messages:
    404
    Likes Received:
    76
    Yipper It seems to work good now but wouldnt at first. :)
     
  9. skriglitz

    skriglitz Active Member

    Joined:
    Jul 27, 2012
    Messages:
    31
    Likes Received:
    9
    Awesome! I spent 4 hrs yesterday trying to get this to work and tried 6 different apps. Funny thing is I never thought to check the setup mode after trying the generic ics/jb (wlan0)
     
  10. mrklotzner

    mrklotzner Active Member

    Joined:
    Mar 5, 2012
    Messages:
    38
    Likes Received:
    2
    hi everyone i am having a small problem with the wifi tether i have. i rooted the boost force today and installed the app it is version 3.1-beta14 as far as i know that is the best one out i could be wrong but it keeps shutting its self off every 5-10 minutes i cant figure out for the life of me why it keeps doing this can someone please help
     
  11. mrklotzner

    mrklotzner Active Member

    Joined:
    Mar 5, 2012
    Messages:
    38
    Likes Received:
    2
    ok i am not sure what i did but it is working like it should now i am wondering if it didnt like me running an app that streams at the same time as running the wifi tether :/ anyways it is working fine now but thank you for all who may have read this thank you all including team osiris
     
  12. GodManGordo

    GodManGordo Member

    Joined:
    Aug 11, 2013
    Messages:
    18
    Likes Received:
    0
    How did you get it to stay on
     
  13. sonicbluemustang

    sonicbluemustang Well-Known Member

    Joined:
    Dec 11, 2010
    Messages:
    404
    Likes Received:
    76
    Turn off Connections Optimizer
     
  14. dadcup

    dadcup Well-Known Member

    Joined:
    Jan 29, 2012
    Messages:
    834
    Likes Received:
    232
    How I use thing setting
     
    callden likes this.
  15. sonicbluemustang

    sonicbluemustang Well-Known Member

    Joined:
    Dec 11, 2010
    Messages:
    404
    Likes Received:
    76
    Are you asking or telling?

    start wifi tether then press menu the select settings then select
    Change Device Profile....Dev profile: Generic ICS/JB (wlan0)
    then back out and select
    Change Setup Method.....Setup method: Netd-Ndc (master)

    backout and reboot
     
  16. yannibartola

    yannibartola New Member

    Joined:
    Dec 14, 2013
    Messages:
    1
    Likes Received:
    0
    Thanks for the response to this post. Worked like a charm on ZTE Force. Just had to change it to ZTE Blade as the device and it worked! I now have a very happy customer.
     

Share This Page

Loading...