wifi tether?


Last Updated: 2013-08-29 23:13:37
  1. Nikguy

    Nikguy Well-Known Member

    Just curious whether anyone has got it to work now that the root is up. I know there is supposed to be a usb tether option but so far all the wifi tether apps that i have tried failed. My guess is the phone just lacks the ability to do so? Maybe somebody else has an idea.

    Edit- also USB tether seems to currently not work at least on windows 8. The message "provision has stopped working" is what the phone displays shortly after the attempt.

    Edit2- also Bluetooth tethering seems to not work. No matter the tether method I get an error that says "unfortunately, provision has stopped. Sorry!"

    Any help would be awesome. Its currently the only source of internet for my computer other then when I bring my laptop to the college.

    Advertisement
  2. Nikguy

    Nikguy Well-Known Member

    So the problem is a system app called hotspotprovision.apk
    So for some reason that app seems to be messed up. Anybody else having that problem?
  3. Nikguy

    Nikguy Well-Known Member

    Edit- hotspotprovision.apk is still there but it always force closes for some reason.
  4. Cylemmulo

    Cylemmulo Member

    I'm unrooted and tried running a third party wifi tether foxfi and it wouldn't work, it would get to step 2 and stop and saying something about not being able to activate wifi.

    however with the share everything that I have mobile hotspot is supposed to be included so i tried the mobile hotspot and app zoom it worked like a charm. Are you using a third party app or the verizon mobile hotspot app?
  5. Nikguy

    Nikguy Well-Known Member

    Huh that is interesting. I dont have the hotspot feature on my plan so ive been trying a lot of third party apps. The funny thing is that if i go to verizons tether part of the settings and pretend like i want to buy it, it force closses. But maybe as of now the only method working is the payed method. Thanks for the response.
    Im going to see if i can get more people to confirm this and hopefully someone has some ideas.
  6. Cylemmulo

    Cylemmulo Member

    Thats very odd that it closes maybe you need to do a hard reset, like somethings wrong with how it installed.
  7. Nikguy

    Nikguy Well-Known Member

    Yeah i hard reset twice and did the unbrick method to be safe
  8. Nikguy

    Nikguy Well-Known Member

    So still no luck with any 3rd party hotspot apps, and believe me, ive tried every single one i could find.

    Can anyone confirm that a hotspot app works/doesnt work? For some reason no one seems to have tried to use a tethering app (thanks cylemmulo for trying foxfi though!) so i have no idea if it generally works for people or if every lucid 2 in the world is unable to use 3rd party tether apps.

    So if someone who also owns a lucid 2 would try a tether app and post back what happens, it would be greatly appreciated!
  9. Nikguy

    Nikguy Well-Known Member

    So after talking to a lot of people, the mobile hotspot feature ONLY has worked for people that have paid for it in their Verizon plan. So this means that something on the phone (even on apps like foxfi) is checking the status of the plan that you are signed up for, then deciding to work or fail based on the status of your plan.

    So if any smart person actually still interested wants to also look into this, I am more than happy to help anyway I can.
  10. wiisixtyfour

    wiisixtyfour Well-Known Member

    Correct (its the same for the original Lucid), there is some setting or value in the stock ROM that disables WiFi tethering as described. If you get a completely custom ROM such as CyanogenMod you would be able to tether with any plan (as it is on the Lucid)
    Nikguy likes this.
  11. Nikguy

    Nikguy Well-Known Member

    OK, makes sense, thanks. I guess its all up to the guys who know what to do!

Share This Page