Wifi tethering? Barnacle?


  1. Keeleon

    Keeleon New Member

    Just upgraded from an OG Droid to the 4, and this thing is slick. I'm also super excited that a root came out the same day! So now I'm trying to get tethering working, since I would often use my phone for my tablet at so on. Of course my phone now has better specs than my ASUS Transformer, except for the screen size >.<

    Of course the Verizon Mobile hot spot is overriding the Barnacle tether. I figured I'd post here to see if any one has a fix for it. I tried the SQL editor that works on the Bionic, but either I don't know what I'm doing or the database is set up differently.

    Advertisement
    :
  2. RideZeLitenin

    RideZeLitenin Well-Known Member

  3. Keeleon

    Keeleon New Member

    Yup, it worked like a charm. Now my problem is the same as my wife's D2 that I never worried about fixing. When I try to use Barnacle it wants me to use the mobile hotspot instead.

    I tried to figure this whole thing out, but like I said the data values are different. Has anyone else rooted their D4 and gotten wifi tethering without paying the exorbitant addon fee?
  4. zombie673

    zombie673 Member

    I got my D4 the day it came out and rooted it within 24 hours. I was an avid D1 user so I wanted to enable all the same capabilities (including wifi tethering).

    I installed Barnacle and Wifi Tether 2.0 and 3.0 beta with no luck in securing an internet connection. Barnacle says it's running but doesn't actually connect you to the internet when connected to another device.

    With WiFi Tether (both 2.0 and 3.0) the app starts and says it's active but then the mobile hotspot app pops and asks if you want to enable it. I tried freezing "mobile hotspot 1.0" in the with TiB but it doesn't seem to make a difference.

    I haven't had to do much with the tether apps since the custom roms for the D1 all came with tethering ability. Can anyone give some insight?
  5. RideZeLitenin

    RideZeLitenin Well-Known Member

    Ditto, the main reason I'd root this sucker would be to take advantage of some sick 4G tethering, but since no one has had any luck so far it seems like there's not really a point.

    A fix will come, its just when...
  6. zombie673

    zombie673 Member

  7. Tesseract

    Tesseract Active Member

    Confirmed working, thanks!
  8. RideZeLitenin

    RideZeLitenin Well-Known Member

    Nice! Tethering is working brilliantly!
    It's kinda sad when your phone has faster internet than your home does... :\
  9. xashaffer

    xashaffer New Member

    I have the verizon mobile hotspot app frozen but it still pops up in the notification bar when I turn on the Wifi tethering. How can I know for sure that its not being reported to Verizon?

    EDIT: Now to make it even more confusing, sometimes that notification pops up, and sometimes it doesn't. What's going on lol?
  10. RideZeLitenin

    RideZeLitenin Well-Known Member

    I would have no idea, I never even launched the Verizon Mobile Hotspot app on my D4 so I would guess it never got set up.
    I totally doubt the info is being sent to Verizon, and if it was, I don't think they'd go out of their way to bust someone tethering on their rooted phone.

    My guess is that some other app is spawning the notifications that may have been tied to the Verizon Mobile Hotspot. How much bloat have you frozen other than the Mobile Hotspot?
  11. zombie673

    zombie673 Member

    Sometimes it pops on mine too... idk why... it's just something that gets triggered when any program accesses the ability. It doesn't matter if VZW knows or not because you didn't agree to their tethering charge. The worst that could even happen is them calling you and saying "hey... stop" and even then I doubt they have any real say in the matter.
Loading...

Share This Page