WIFI Tethering IssuesGeneral

Last Updated:

  1. CrazyJimbo

    CrazyJimbo New Member

    I have the Transform Ultra from Boost mobile, and I've been having issues getting WIFI Tether or Barnacle to work. I basically get the same error with both applications. My phone is rooted, too.

    The message from the WIFI Tether for Root Users is: "Setting ad-hoc mode... failed" - everything else was fine

    The message from Barnacle is: "WIFI: Could not set ad-hoc mode of eth0: Operation not permitted" - and, again, everything else seemed to be fine.

    What all do I need to get this to work? I've already spent hours looking up stuff so that I could fix it myself, but nothing seems to be working.

  2. smith058

    smith058 Well-Known Member

  3. blahsaysmeu2u

    blahsaysmeu2u Well-Known Member

    i have been trying for weeks now to get this to work and searched this forum and many others for help. i keep getting the same error to no avail. i saw a lot of peeps saying ignore it but some of the tethering apps say this is an issue on their "about" for the app.
    i have a nook that i am trying to tether to my phone(rooted samsung tu)so i can download books when im away from a wifi spot. its the simple touch(not the color) still working on getting it rooted but thats another story for another thread. i just need some help getting this tethering to work on my samsung tu. any one please help meeeeeeeeeeeeeeeeeeeeeeeeeeee!!!!!!
    btw i have also tried connecting to from my computer so i dont think its my nook that is the issue..
    thanks in advance for any support or help anyone can provide?
  4. blahsaysmeu2u

    blahsaysmeu2u Well-Known Member

    Hey everyone I got an answer to this. Everyone us foxfi. Look it up in the market. Its free and works perfect for what I have been trying to do. Thanx yal
    patchrhythm likes this.
  5. patchrhythm

    patchrhythm Active Member

    Thank you for posting this. :D

    I tested and I've verified that Wifi Hot-spot Host works without jailbreak/root on Samsung Transform Ultra (Boost Mobile)! Check out FoxFi on Android! https://play.google.com/store/apps/details?id=com.foxfi

    Awesome sauce! Yay! :cool:
    blahsaysmeu2u likes this.
  6. rickm88

    rickm88 New Member

    i downloaded the foxfi app but its not letting me use the internet from my phone for my comp. i have the transform ultra its giving me a dns error i have tried multiple apps none working am i going to have to root my phone first? trying to avoid rooting at all cost dont want to take the chance of messing it up
  7. patchrhythm

    patchrhythm Active Member

    The app works without root. What ISP/phone provider are you using? You could be getting blocked.

    If you're using BoostMobile, there's no logical reason why that happens, as I have exactly the same phone and service and I have no problems.

    Rooting this phone isn't completely unnecessary, as all the really nice features can be utilized without doing so.

    Please reply with as much information as you can and I will do my best to help you. ;)
  8. Loota

    Loota Well-Known Member

    I have a rooted boost phone and foxfi was not working for me either same issue with dns problems.. at another users suggestion I installed barnacle and though it requires some fiddling it works for me... it does however require root access so I would suggest fiddling around until you find something that works for you without root if you really don't want to root..
  9. patchrhythm

    patchrhythm Active Member

    People also have to remember that even though the phones are the same name, doesn't mean they're the same model. Companies will produce different model numbers of phones with the same name. It really depends on when you bought your phone, and what updates you have installed, that will tell you if something has been patched or not.

    I have every update installed just before ICS on this particular phone. Phones with older firmware will be able to do more, because less has been patched, that is without rooting. ICS offers advantages, but they also give the service providers more control over what we do with their phones.
  10. Loota

    Loota Well-Known Member

    Wait, are you saying my transform ultra might not be a sph-m930BST?

    I mean I dig that we will all have different builds of firmware and revisions of hardware and I think that's probably exactly why it doesn't work for my phone and it does for most others, but the model number doesn't change just because they updated firmware or hardware ie: m920 is transform, m930 is transform ultra.

    Out of curiosities sake I have hardware version M930.02 and the latest firmware. I'd be interested in seeing what others have and whether or not foxfi is working for them?
  11. patchrhythm

    patchrhythm Active Member

    I read on forums a lot about phones and tablets related to firmware and I noticed something in particular, that may just be totally out there, but my previous comments you quoted are based on this single idea...

    I have an asus transformer, tf101, and we both know the model is the same for the tf101s, but asus did something funny when they produced them.

    It's like you said, phone name and model number are the same, but if you look at the serial number of my tablet, it starts with: B70

    When I rooted, it really made no difference. But then ICS came out and I couldn't upgrade unless I unrooted. I couldn't unroot, because everyone who had a serial number starting with b70, had hard firmware that prevented them from loading an sdcard in recovery mode. I had to hack the thing and somehow replace the recovery mode to newer version, just to load the sdcard with the firmware flash in it.

    Looking back in the above scenario, name and model number doesn't mean anything anymore, but companies are releasing different versions, that the only way you can tell if it's different is comparing serial numbers. Like I said, depending on when you purchased will determine which version you have.

    I don't know, maybe this is too out there, but it seems logical if they wanted to do this, to patch something on the phone and not let everyone know they were doing it. I mean that's assuming that samsung did something similar with their serials.

    I thought it was a pretty sneaky and clever thing to do. Obviously, it would make it harder for techies to be able to tell if something is patched or not.

    Another thing you have to remember is that Google is attempting to phase out people rooting their devices, as they allegedly said in an article. They claimed that rooted phones are a security threat to Google's wallet thing.

    ICS from what I noticed, was a clear move against rooted devices, considering how next to impossible it was for me to unroot and restore to factory condition. I did it, but I bricked my device several times and I was completely freaking out. I just got the thing less than a month before ICS release. Although I succeeded, its something that I don't want to do ever again, and i haven't rooted anything since.

    If those of you who would like to read up on my little fiasco/horror story involving ICS and my tablet: http://androidforums.com/asus-eee-p...-tf101-b70-tablet-will-not-take-ics-help.html
  12. BoSoxSYCO

    BoSoxSYCO Member

    I just purchased the ASUS Transformer Prime tablet and I have a Samsung TU. I would like to use my phone as a WiFi hotspot for my tablet.

    I cannot find Foxfi in Google Play and when i goto the site (foxfi.com) on my phone it directs me back to Google Play. It shows me the app but I cannot download it and I get a message "This item isn't available by your phone carrier"

    Phone info:
    Model: SPH-M930BTS
    Android version: 2.3.4
    Kernal version:
    Build #: GINGERBREAD.EG29
    Hardware version: M930.02

    Any help and/or suggestions are greatly appreciated.

    Thank you
  13. mydian

    mydian Well-Known Member

  14. patchrhythm

    patchrhythm Active Member

    So glad I didn't go with sprint when I signed my contract then. Works fine on verizon on my new droid bionic. Undetectable. :cool:
  15. Loota

    Loota Well-Known Member

    works fine on sprint and boost as well, we just can't download it with google play. gotta go through getjar or amazon.
  16. Zintus

    Zintus Well-Known Member

    Ok here guys... Get foxfi from here... Direct download from their website...

    FoxFi Installer

    You will have to enable your wifi on your phone first and make sure it doesn't connect to any access point... Then load up FoxFi and activate the hotspot. With this program you will be able to connect tablets and other phones to your TU.

    :D:DYou're Welcome!:D:D
    spoxy likes this.
  17. TeachMe

    TeachMe Well-Known Member

    i dont have to enable my wifi and since i got it installed it updates on the market even though its blocked and a search dont find it. went back to stock rom and rooted it thank goodness for titanium backup had foxfi saved

Share This Page