Wifi tethering on Xoom - Stuck at obtaining IP address


  1. boydn1

    boydn1 Member

    I've got a rooted Evo 3d and have tried several tethering apps and when I try to connect it sticks on obtaining ip address.
    Any ideas?
    Thanks

    Advertisement
    marctronixx likes this.
  2. marctronixx

    marctronixx Moderator Moderator

    could be an issue with your ROM. i would ask the dev of your ROM if there are any known issues.

    but more info for the class:

    did you try this when you were NOT rooted using another app that did not require root?

    have you always had this issue when trying to tether with these two devices with this ROM or did it just recently crop up?

    what other troubleshooting steps have you done?
  3. boydn1

    boydn1 Member

    Thanks for the quick reply. I have to admit I'm a phone/tab moron. I never even thought of rooting until I bought the Xoom.
    I tried Pdanet and Pdanet Tablet bluetooth and they would pair but not connect.
    Then I saw htchevohacks.com and decided to try that and wifi hotspot. I think that just unlocks and uses the stock rom but, I'm not even sure of that.
    I've tried a couple of tether apps
    WiFi Tether 3.1 is the one that looks like it's working on the phone but, the Xoom can't get an IP.
    Wireless Tether 2.0.7 shows it fails "acivating WiFi Interface".
    Not sure where to go from here. Hopefully I can do some web searches this weekend and find something.
    Thanks again!

Share This Page