WiFi troubleSupport


  1. westhamunited

    westhamunited Member

    Just picked up the ZTE warp sequent.

    Must say, I am VERY impressed with the phone, and the the Android operating system as a whole.

    I just came off of using an iPhone for years. The last phone I had was a samsung from cricket (for about 2 weeks) which was running on 2.3. The phone had shitty specs, poor memory and RAM..so I quickly went back to my iPhone. The last time I owned an android for an extended period of time was the original Nexus.
    Now that my contract was up with ATT, I decided to chop my bill down and switch to Boost. The day my contract ended, the Sequent was on the website. I must say, I am EXTREMELY IMPRESSED with Android 4.0 and the sequent (especially for only $200 - well 210 at my local boost dealer).


    The only problem I have encountered so far is this (I bought it yesterday):

    The internet WILL NOT work over wifi. If i have no service (my house is in a dead zone for every company sprint, ATT, verizon and everyone in between. Living on Long Island - I get service everywhere). Regardless of how strong my wifi signal is, the internet will not work.

    Any suggestions??


    Thanks

    Advertisement
  2. jetx2x

    jetx2x Well-Known Member

    Try manually setting your ip address

    Sent from my N860 using Tapatalk 2 Beta-5
  3. westhamunited

    westhamunited Member


    I have no idea how to do that...


    EDIT: After doing some quick binging, I found out all the info needed to manually set up a WiFi connection. Long story short, set up my wifi, netmask, DNS 1 and such...got it working. Thanks for the help!

    cheers
  4. aaronsmith

    aaronsmith New Member

    you might need to reboot your device when it happened, try if it can help.
  5. Joey Jia

    Joey Jia Member

    I has asked my product manager on it.. they are working on it.. thanks for your nice comments on ZTE Warp Sequent.
  6. QingWu

    QingWu Well-Known Member

    The root cause is the AP renewing the IP to the Warp Sequent is more than the specific time(like time out to get IP address), we are working on this issue and will fix it via GOTA. But in the short term, you can turn off the wifi on warp sequent for couple of minutes, then turn on, the AP will renew the IP, it will work.
  7. Pr0jeCtPa7

    Pr0jeCtPa7 Member

    As much as i have liked boost over the last 5 years, and as excited as i was for this phone.. I have decided to go to another carrier. However, seeing people who had a hand in developing this phone, actually posting and reading here is pretty awesome!
    QingWu likes this.
  8. aaronsmith

    aaronsmith New Member

    I bought Warp Sequent for several days. I have no such problems. Accoring my experience, if Internet doesn't work, maybe no IP address is acquired, just shut and reopen WiFi.
    Don't try to reconfigurate WiFi, It is too complicated.
    Dilligafra likes this.
  9. westhamunited

    westhamunited Member


    i reconfigured and it works now.

    bing gave me a website that basically walked me through it.
  10. westhamunited

    westhamunited Member


    you're welcome! Thanks for letting me know it is being worked on!

    cheers
  11. Dilligafra

    Dilligafra Member

    Truth. Works for me.
  12. junkie2100

    junkie2100 Well-Known Member

    yep, it could have been one of many things, could have even been the wireless network and not the phone itself, just glad you got it working. and also i dont know if it would have anything to do with your issue but my advice is to always turn off the connection optimizer, no offense zte guys but that thing is just awful
  13. unotlikeme

    unotlikeme Well-Known Member

    Omg so true connection optimizer is such a battery drain I always just force close it every time I have to reboot my phone and I also force close the mobile id app which tries to download id every time I reboot yes for the price $149 the zte is an amazing phone.
  14. fungusAmongus

    fungusAmongus Active Member

    ive noticed that i often have to turn the wifi manager off then on again to get it to pick up my preconfigured home wifi...its kinda a pain tbh it would be nice if it just worked better
  15. junkie2100

    junkie2100 Well-Known Member

    the phone should be able to easily connect to a preconfigured network if set to automatically connect normally, connection optimizer doesnt have anything to do with that. maybe its just not a good wifi signal. ive had alot of problems with an old belkin router but never had an issue with my linksys
  16. SuperR

    SuperR Well-Known Member

    when i reboot my phone i always have to turn wifi off then back on to get connected. It has been that way for me since I got this device and it doesn't matter what rom i use. I don't use connections optimizer. You can turn it off, can't remember how.
  17. junkie2100

    junkie2100 Well-Known Member

    its in the more category of the connections seciton of settings if im not mistaken
  18. tiff88

    tiff88 New Member


    Can you tell me the website you used to manually set up the wifi - I have tried bing, google, you tube & find a lot of information, but nothing that just lists out steps of how to do it. :confused: Thanks!

Share This Page