Wifi Unable to startSupport


Last Updated:

  1. sambennett

    sambennett Member This Topic's Starter

    Joined:
    Sep 24, 2009
    Messages:
    5
    Likes Received:
    0
    Helloooo again

    Well I FINALLY got my G1 working! After 2 months of trying various things.

    Unfortunately...

    Everything was working fine until the Wi-Fi completely stopped. When I try to turn it on now I just get "Unable to start Wi-Fi"

    I had it working perfectly until yesterday. It just started suddenly so I don't think it's a problem with the hardware.

    ALSO I read somewhere that you have to wipe the phone and reflash the RC29 image, which I did. It still doesn't work and NOW I can't activate the phone again! (because I had to activate it through Wi-Fi)

    I even tried putting it in the freezer for a few minutes because I heard that it would help.

    I can't send off for a replacement G1 because it's from Japan and I live in New Zealand.

    Also I won't be needing the warranty so I am willing to open it up and move anything around on the inside.

    Please help!
     

    Advertisement

Share This Page

Loading...