Wifi when out of cell service (in Haiti)


Last Updated:

  1. reburns

    reburns Active Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    29
    Likes Received:
    1
    Howdy,

    I'm heading out to Haiti next week to volunteer with the earthquake relief effort. The NGO base where I'll be camping will have WiFi for a couple hours a day. I don't want to lug a laptop down there but want to stay connected to email. Do you know if there's any issue using WiFi without cell service?

    I don't have a desire to be using the cell phone service while I'm there; email will be enough.

    Info on my project can be found here: http://tinyurl.com/yjl7tff
     

    Advertisement
  2. JackT

    JackT Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    137
    Likes Received:
    7
    I just had to do this and it worked fine. I had no cell service, but I did use WiFi. I do wish that you could disable the cell network and only use WiFi. I was worried that the constant searching for cell towers was draining by battery.
     
  3. az_r2d1

    az_r2d1 Well-Known Member

    Joined:
    Nov 18, 2009
    Messages:
    63
    Likes Received:
    9
    You can. Switch to airplane mode, then switch on wifi in the widget.
    There another way where you have to put in a code and get into some system menu that lets you switch off the radio.
     
  4. Lomallin

    Lomallin Well-Known Member

    Joined:
    Jan 12, 2010
    Messages:
    77
    Likes Received:
    19
    az_r2d1, are you referring to the following code:
    *#*#4636#*#*

    Please Note: This section of the phone should not be modified without knowledge of what setting you are changing and it's effects.
    This would be put in as if you were going to dial a call out.
     
  5. JackT

    JackT Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    137
    Likes Received:
    7
    I like the Airplane mode and Wifi on setting. I never tried that. That is really cool that it works.
     
  6. JackT

    JackT Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    137
    Likes Received:
    7
    When I tried the airplane setting with the wifi widget on, my wireless network still doesn't work. It looks like airplane mode kills all communications.
     
  7. az_r2d1

    az_r2d1 Well-Known Member

    Joined:
    Nov 18, 2009
    Messages:
    63
    Likes Received:
    9
    correct.
     
  8. oceanlight

    oceanlight Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    339
    Likes Received:
    8
    hm, works for me...
     
  9. wsbsteven

    wsbsteven Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    198
    Likes Received:
    11
    It's because he did it wrong. Notice he says "turned on airplane mode with wireless on" which is not the way to do it. The correct way is to "Switch to airplane mode, then switch on wifi in the widget" as was said earlier.
     
  10. JackT

    JackT Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    137
    Likes Received:
    7
    Thanks for the correction. Works like a charm now.
     

Share This Page

Loading...