1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

Wifi will not stay off!Support


  1. CoreyOli

    CoreyOli Well-Known Member

    When I'm on the road I like to turn wifi off to conserve battery power... It keeps turning itself on! I have the option to notify me of networks disabled...

    Any ideas?

    Thanks!

    -Corey

    Advertisement
  2. brunocali

    brunocali Member

    Had this problem when I first got the phone in July even though I thought I had all wifi buttons off..drove me crazy. I figured out how to put a stop to it since I don't live or work anywhere near wifi and thus, rarely needed it or even miss it.

    All of a sudden today, it starts doing the exact same thing without me making any changes! :mad::mad:

    If you are on the SPRINT network with a Galaxy S3, try this:
    (Don't know if the directions are the exact same for an LG Lucid)

    Settings-->Wireless and network section-->'Data usage' but click on 'More settings'-->'Mobile networks'-->'Sprint Connections Optimizer'--Remove the check mark that's in the "Automatically select the best mobile network" box.

    You can always always reverse this option when/if you want Sprint to auto search for the best wifi in your current area.
  3. solidsnake13

    solidsnake13 Well-Known Member

    I am using Juicedefender to control my data when I am away from a known wifi signal. You can set it to automatically turn data off when you are on a wifi network or when the device is on standby, then when you wake it up, it starts it up. It is usually ready within 3 seconds.
  4. Moses614

    Moses614 Member

    I also have this problem and am on the virgin mobile network. Just FYI, IU keep the wifi turned off (to little effect, otherwise we wouldn't be here right now) and the data setting off. Luckily, the latter of those two stays that way when I set it as such.

Share This Page