1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Wifi won't connect after root.


Last Updated:

  1. Krysys

    Krysys Member This Topic's Starter

    Joined:
    Jun 3, 2012
    Messages:
    8
    Likes Received:
    0
    Ok, so I am incredibly new to all this, but I attempted to root my Ascend using z4root. I then proceeded to download superuser and busybox. However, after I installed these apps I am finding it impossible to connect to any signals. I have tried three different connections, yet they all come up as unsuccessful. This was not an issue until I rooted the device. I need to be able to connect to wifi as technically the phone is not in service, and I rely on the wifi to stay connected. Any help would be greatly appreciated.
     

    Advertisement
  2. gbiggie

    gbiggie La patience et le pardon VIP Member

    Joined:
    Sep 17, 2011
    Messages:
    6,928
    Likes Received:
    2,664
    Were you able to get this issue fixed:confused:
    Let me know:)
     
  3. gamomoftwo

    gamomoftwo Well-Known Member

    Joined:
    Aug 29, 2011
    Messages:
    87
    Likes Received:
    3
    Same thing happened to me until I noticed that my mac address on my phone changed once I rooted it. I have my wifi password protected and it was on the old mac address, so I had to let my wifi find my phone again, let it get the new mac address and then I was good as gold. Weird thing.

    Hope you got it fixed.

    Christel
     
  4. born2biscuit

    born2biscuit New Member

    Joined:
    Mar 2, 2014
    Messages:
    1
    Likes Received:
    0
    Hey, had same problem just now. I turned on airplane mode then turned it off and then the wifi worked again. Hope that can help.
     

Share This Page

Loading...