Wildfire Wi Fi connection problem!Support


Last Updated:

  1. Skizzo

    Skizzo New Member This Topic's Starter

    Joined:
    Sep 16, 2010
    Messages:
    1
    Likes Received:
    0
    Hello guys ! First i want to appologize for my english.

    I have an HTC Wildfire and works perfectly whit the Wi Fi networks of my friends or the wi fi networks at school.

    But at home i have a modem router Sitecom 54G WL-578. I connect whitout no problems at the wi fi network but i can acces Internet or any application like facebook or youtube...

    Pls help me !
     

    Advertisement
  2. [fade]

    [fade] Active Member

    Joined:
    Sep 17, 2010
    Messages:
    37
    Likes Received:
    5
    when you connect to your home router, try to open this address Google
    this is actually Google`s IP, maybe your router has problems with DNS.
    If that does not work, try to open 192.168.0.1 in your internet browser.
    This ip is your routers, it should show you the prompt of the router for password and username. If the prompt does not open, you are probably not logged in.
    Also when you connect, from your PC access the router and see the list of active clients and check if your phone is there.
    If you are not skilled, you can check how many devices connected, for example 3, then connect your phone, if the number is still 3 after refresh, then you probably have connection problems with phone and router.
     
  3. Jobak

    Jobak Active Member

    Joined:
    Sep 7, 2010
    Messages:
    28
    Likes Received:
    2
    What wireless security encryption are you using? I am almost certain that you have whats called: "You are connected with limited access".
    either because of a wrong password or a none supported security encryption.
    Another thing: have you disabled IEEE 802.11b and IEEE 802.11g and only allowing IEEE 802.11n in the router?
    Wildfire only support wireless b&g
     
  4. [fade]

    [fade] Active Member

    Joined:
    Sep 17, 2010
    Messages:
    37
    Likes Received:
    5
    His router is 802.11G, wildfire supports WEP and WPA2/PSK, i had no problems connecting to any router where i had passwords set.
     
  5. Jobak

    Jobak Active Member

    Joined:
    Sep 7, 2010
    Messages:
    28
    Likes Received:
    2
    And 802.11n. Wildfire still only support B&G. this has nothing to do with the security. Also I have never seen a router where you can see the wireless lan client list only the lan. And I also think that he had discovered the DNS issue, only of course if he has a PC connected to the router. (but why does he else need a router). I still think this has something to do with the security settings on the router. Maybe the MAC address control is on?
     
  6. [fade]

    [fade] Active Member

    Joined:
    Sep 17, 2010
    Messages:
    37
    Likes Received:
    5
    If the router uses 802.11n, the phone would not be able to discover it. In case of MAC acc. control, his phone would not be able to connect to the router, it would get denied since its MAC adress is not in the list, even though he has the right password. Wildfire uses DHCP to obtain IP from the router, maybe in his case its set up to be static IP, his phone gets timed out and uses default ip 169.254.x.x.
    Best thing for Skizzo to do is (assuming he uses windows):
    Press start, go to Run, when prompt opens, enter cmd and run it.
    A terminal will open, in it type ipconfig /all and please paste the whole output here.
    In case you use linux, open the konsole, run ifconfig -a and paste the output.
    That should give us some insight into the problem.
     
  7. Jobak

    Jobak Active Member

    Joined:
    Sep 7, 2010
    Messages:
    28
    Likes Received:
    2
    Now you're getting the picture. You just confirmed what I wrote in the previous post.
     
  8. Aganju

    Aganju New Member

    Joined:
    Feb 7, 2011
    Messages:
    2
    Likes Received:
    0
    I know NOTHING about routers and this is gonna be very difficult for me, but I hope someone helps me... :eek:

    I have a Linksys router model WRT54GL. I can't connect my HTC Wildfire to my wireless at home. I know I use WPA2 Personal (security mode) and my phone reads that as well as the network name, but the moment I enter the password it wouldn't even login, shows the password window again and it goes all over again and again... = I can't use wireless at home!

    Please, tell me what to do so I can use it properly! I also need to use my laptop and PC, so please have that in mind.

    I am sorry I am not able to explain more on this, but do ask me and while at home, I can explain it good by browsing the router settings.

    I thank you all in advance and REALLY HOPE to be able to use my wireless at home as soon as possible.
     
  9. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Hello Aganju.

    The good news is that your device sees the network.. now it's just a matter of syncing all the settings for a good strong "handshake." ;)

    Everything has to match perfectly in a wireless network. The most often missmatch is MAC addresses being filtered by the router administrator to insure that only devices she or he wants on the network can gain access.

    You can obtain your device's MAC address by turning on wifi and going to about phone > status. Carefully input that into the router's configuration for MAC address filtering and or control (I do both).

    Another possibility is that the router needs to be restarted and your phone rebooted; IP addresses are another thing that needs to lock in, and that's done in a dynamic system automatically but a new device in the system needs to match up.
     
  10. Aganju

    Aganju New Member

    Joined:
    Feb 7, 2011
    Messages:
    2
    Likes Received:
    0

    Thanks for answering!!!! :)
    FOUND IT!!!!!!!!!!!!!!!!!!!!
    Now, WHERE do I input it? :eek:
    Sorry... but, if you wouldn't mind, I'd also ask you to add me on Facebook... as a good gesture :) .
     
  11. vedant

    vedant New Member

    Joined:
    Feb 18, 2011
    Messages:
    1
    Likes Received:
    0
    I have a similar problem:
    My phone is connecting to my wireless G router (I know it cos i can access 192.168.1.1 thru my phone's browser) but its unable to connect to the Internet thru that. The Wireless router is connected to a DSL router via a LAN cable and I had configured the settings accordingly. My laptop seamlessly connects to the internet using the same wireless router. When I goto 192.168.1.1 thru my laptop the DSL router's settings opens rather than the wireless router's. The most wierd thing is that when I bought it it was connecting but later on (probably after I upgraded my wildfire to to foryo) it dtopped connecting.
     
  12. s3An

    s3An New Member

    Joined:
    Apr 28, 2011
    Messages:
    2
    Likes Received:
    0
    I got same problem too.
    I can connection wifi from my ph and it shows the router.
    But I can't access Internet.
    I already checked attached list in the router like above mentioned and it also shows my device.

    Please somebody HELP me out!
     
  13. sagrekar

    sagrekar New Member

    Joined:
    Jun 10, 2011
    Messages:
    1
    Likes Received:
    0
    HI ,

    I am also facing the same issue. My HTC wildfire s is showing my wireless router in the list but not able to connect it , when i select my LINKSYS its showing MAC address as 00:25:9c:14:eb and after clicling on connect it tries to connect ...but not getting through..

    Please someone help me to connet to the Linksts WRT54GL router
     
  14. jobjob

    jobjob New Member

    Joined:
    Jul 12, 2011
    Messages:
    1
    Likes Received:
    0
    Hi!

    I have the same issue with my Wildfire S. I do get an IP-address from my Belkin router, I can access Android Market and download apps through the WLAN, but when I try and access the Internet using the browser it just times out.

    I have also been able to sync Winamp on the phone over the WLAN with my desktop PC, so the WLAN as such works fine.

    And, of course other devices connected to the WLAN can access the internet (both PC's and my iPod Touch...)

    Is there some setting in the Android browser that I should tweak to get this corrected?

    Regards, Johan
     
  15. antcerv

    antcerv New Member

    Joined:
    Sep 16, 2011
    Messages:
    2
    Likes Received:
    0
    Hi, I has exactly the same problem with HTC Wildfire S and my router Thomson 585 v6, and I solved it when I upgraded the router firmware to the newest version!

    Hope this helps.
     
  16. TNWildfireS

    TNWildfireS New Member

    Joined:
    Feb 10, 2012
    Messages:
    1
    Likes Received:
    0
    Hi Antcerv,

    I do have the same issue with my Wildfire S and my Thomson 585 v6!!

    Could you please point me to the new firmware file for the modem and the procedure for how to upgrade it?

    Thanks,
     
  17. workworkwork

    workworkwork New Member

    Joined:
    Mar 9, 2012
    Messages:
    1
    Likes Received:
    0
    I have had a lot of trouble connecting my stuff to the router, and my phone took the longest. I did all the things you guys sugested, but nothing helped.

    But the very simple solution I found was that the password is case sensitive!!!!!!!!

    That's how easy it is.
     
  18. nedro

    nedro New Member

    Joined:
    Mar 11, 2012
    Messages:
    1
    Likes Received:
    0
    I was having the MAC address filter problem - the MAC address shown by the wildfire when I tried to connect was that of the router and not that of the phone! I was getting "Connecting/Disconnected" due to this as the phone's MAC address was not in the permitted list.

    I got around it by:
    1) disabling MAC filtering
    2) connecting
    3) going to the Linksys administration page (DHCPTable.asp)
    4) Copy-and-pasting the MAC address of the new entry for the phone (mine was 'Android_nnnnnnn') into the list on WL_FilterTable.asp and saving the settings.
    5) re-enabling MAC filtering

    Working so far!
     

Share This Page

Loading...