Will rooting speed up my wildfire


Last Updated: 2012-03-12 16:31:25
  1. sveinnt

    sveinnt Member

    I

    Advertisement
  2. ZeroOne

    ZeroOne Guest

    rooting just give you full control over the OS only, a custom rom could speed up the phone with removing bloatware or allow you more RAM. Kernels can do this as well they tell the OS what to do CPU,wifi things of this design as for what rom i do not know your phone i am sure there is forums about it and good luck.
  3. EarlyMon

    EarlyMon The PearlyMon Moderator

    This would be one of those forums.
  4. Andima

    Andima Well-Known Member

    Rooting not speedup your device, but after you root your phone you can remove unwanted preloaded apps in your phone. As well as you can install good custom ROM. Rooting method different from phone to phone.
  5. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    He's right, just rooting it wont do anything
    Its the customisations you will do that will increase your Wildfire's performance
    Use the link >here< to my thread
    Doing numbers: 1,2,3,4,6,8 will increase your Wildfire's speed, but only do number 8 when your very confident with your knowledge of a rooted Wildfire
  6. sveinnt

    sveinnt Member

    OK, I have boot 1.01.0001 s-on.

    Do I have to turn s-off to install a custom rom?

    And would unrevoked do for the rooting?
  7. sveinnt

    sveinnt Member

    ok, now im really getting frustrated of rooting my phone, i have tried unrevoked3, revolutionary and superoneclick

    and while using them all it always sits on 'waiting for device' or something like that.

    i did install the android usb driver and it is recognized in the device manager while the phone is in the bootloader after installation. But when i turn it on its not recognized in the device manager it just says 'other devices !ADB'

    any suggestions ?

    im running 2.2.1
    kernel 2.6.32.21
    hboot 1.01.0001

    and i have tried it on my desktop an my laptob
  8. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    Is your device connected in charge mode?
    Make sure your using unrEVOked version 3.31
    Is USB debugging enabled on your Wildfire?

    Menu > Settings > Applications > Development > make sure USB Debugging is checked ON.
  9. sveinnt

    sveinnt Member


    my phone is in charge mode and usb debugging is on

    and i have unrevoked version 3.32
  10. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    Use 3.31

    When i used 3.32 i had problems, so ii searched on google and i read people had problems too, other people recommended using their older version: 3.31

    Any luck?
  11. sveinnt

    sveinnt Member

    nope no luck with the 3.31.

    Im starting to think that im doing something wrong.

    is ther anything i need to do before i install the usb drivers ?

    i just installed the drivers, restarted my phone put debugging on and connect to my pc in charge mode and start unrevoked

    is the anything else i need to do ?
  12. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    Ok when you connect your device to the pc in 'charge mode' does the computer recognise it and say Android ADB Interface?
    If so then your doing the right thing, if not reinstall the drivers

    1. Click on Start and right-click on Computer. Select Properties and go to the Device Manager.

    2. Under Other Devices, you should see the Android 1.0 device. Right-click on Android 1.0 and click on Update Driver Software. Browse your computer for the driver software and select the Android modified USB drivers folder that you extracted on your desktop.
    OR
    Try to use unrEVOked version 3.21 or 3.14, sorry but i think the version i used was 3.21, (the pc i used hasnt been working for ages and all my rooting tools were on there)
    OR
    Have you uninstalled HTC Sync??
  13. sveinnt

    sveinnt Member

    When I connect the phone to my PC it appears in other devices as ADB with a yellow. ! In front of it.

    I installed HTC sync to get the drivers but uninstalled HTC sync but kept the drivers

    I've tried unrevoked 3.21 and 3.14 without any luck...

    and i have tried reinstalling the usb drivers several times

Share This Page