win xp will not see my evo as a driveSupport


Last Updated:

  1. SkunkApe

    SkunkApe Well-Known Member This Topic's Starter

    Joined:
    Feb 19, 2010
    Messages:
    228
    Likes Received:
    39
    trying to do some things at work and these pc's use winxp. I have no problem connecting at home on my win7 pc as the drivers and all install just fine.

    i plug it it, and it just charges. doesn't prompt me to use a charge/mount sd etc etc.

    are there drivers for this for winxp? or is there something im missing?

    Thanks for any help
     

    Advertisement
  2. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    XP doesnt have the native drivers for it. I would guess you would have to contact HTC for these. I've checked the htc site, but could not find them, so i would contact them. Let me know if you find any, because a lot of computers at my work are XP as well.
     
    SkunkApe likes this.
  3. Rob_A

    Rob_A Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    831
    Likes Received:
    216
    Works fine on my xp home netbook and x pro desktop without having to download any drivers. What service pack do u have?
     
    SkunkApe likes this.
  4. SkunkApe

    SkunkApe Well-Known Member This Topic's Starter

    Joined:
    Feb 19, 2010
    Messages:
    228
    Likes Received:
    39
    yea...the odd thing is that it was working with my hero a few days ago.

    im on SP3
     
  5. SkunkApe

    SkunkApe Well-Known Member This Topic's Starter

    Joined:
    Feb 19, 2010
    Messages:
    228
    Likes Received:
    39
    nevermind...just got it working. tried a 3rd cable and it worked.


    odd..but oh well lol.

    thanks for the help everyone
     

Share This Page

Loading...