Win7 Autodetect/AutoLauncher of D-XSupport


Last Updated:

  1. SuperW2

    SuperW2 Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    74
    Likes Received:
    10
    The first time I plugged my D-x into my Windows 7 PC via USB, I got a cool little pop-up/launcher thing automatically... it gave me my Battery charging status, told me if I missed any calls, etc, etc.

    After playing with it off of USB and then plugging back in, I can't get that

    The PC recognizes the SD Card as a G:\ and I'm charging over USB, so I know the PC sees the DroidX, I'm just curious how to get that other Windows Launcher thing back up when I plug the phone in.

    Thanks
    SW2
     

    Advertisement
  2. SuperW2

    SuperW2 Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    74
    Likes Received:
    10
    Bump... am I crazy? I did see this auto-launcher thing on my PC, right?
     
  3. elecga

    elecga Active Member

    Joined:
    Jun 25, 2010
    Messages:
    43
    Likes Received:
    10
    Control Panel -> Hardware and Sound -> Devices and Printers -> Double Click DROIDX

    It doesn't popup on mine but when I plug in my phone I get a phone icon on my taskbar and if I double click that I get the info screen.
     
  4. SuperW2

    SuperW2 Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    74
    Likes Received:
    10
    No DroidX listed there... I have a MB810 USB Storage device that appears to be tied to a Motorola Driver, but nothing else...
     
  5. budwizer

    budwizer Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    124
    Likes Received:
    25
    Plug your phone in, pull down the notification bar, select USB connection and change the type to PC Mode.
     
    SuperW2 likes this.
  6. SuperW2

    SuperW2 Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    74
    Likes Received:
    10
    Thanks, that did it! I swear I did that an PC Mode wasn't an option, but looked again after your post and sure enough it was there... I previously had it in the Dock, which I've since boxed up and is going back and now just going direct USB cable, so I wonder if the dock prevents PC Mode?
     
  7. krichek

    krichek Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    492
    Likes Received:
    41
    Choosing Windows Media Sync from the pulldown USB menu will get you the same popup screen. Perhaps that is what you orignally had selected.
     

Share This Page

Loading...