Windows 7 Compatibility/Mount Issue...Support


Last Updated:

  1. ha11ster

    ha11ster Member This Topic's Starter

    Joined:
    Nov 2, 2009
    Messages:
    6
    Likes Received:
    1
    Issue: Moment will not Mount on a Windows 7 Box.

    Resolution(resolved): Turn off "USB Debugging".
    Under: Settings-->Applications-->Development

    Thanks to Bernal for the fix...

    Ha11ster
     

    Advertisement
    carnivalrejectq likes this.
  2. Bernal

    Bernal Well-Known Member

    Joined:
    Aug 26, 2009
    Messages:
    55
    Likes Received:
    0
    I'm running a clean install of Windows 7 (about a week old). The Moment is mounting the SD card without any problems at all. But, if you turn on the USB Debugging under Settings-->Applications-->Development, then you can't mount the SD card because the driver for USB Debugging isn't found by windows. Just turning it back off will allow you to mount it.

    If that's not the problem, then perhaps because I had a Hero mounting with windows previously, perhaps it did something that enabled the Moment to work.
     
  3. ha11ster

    ha11ster Member This Topic's Starter

    Joined:
    Nov 2, 2009
    Messages:
    6
    Likes Received:
    1
    @Bernal,
    Then That is the issue then. USB debugging is on by default from the factory. I applied the new setting and the Android now mounts in Windows 7.

    I will update my original post.

    Thanks for your help!

    Ha11ster
     
  4. thefley

    thefley Well-Known Member

    Joined:
    Oct 19, 2009
    Messages:
    346
    Likes Received:
    26
    I posted a fix in the HERO section on a windows 7 fix
     
  5. KoukiFC3S

    KoukiFC3S Well-Known Member

    Joined:
    Aug 9, 2009
    Messages:
    881
    Likes Received:
    85
    Mine worked out of the box.
     
  6. RugbyRef

    RugbyRef Member

    Joined:
    Nov 1, 2009
    Messages:
    12
    Likes Received:
    0
    Great job folks! I did just what you described and it works perfectly!

    Cheers!

    Tim :D
     
  7. MadFlava

    MadFlava Active Member

    Joined:
    Nov 2, 2009
    Messages:
    36
    Likes Received:
    2
    Mine also worked out of the box. Windows 7 Home Premium 64 bit.
     
  8. cutesttruckdriver

    cutesttruckdriver New Member

    Joined:
    Jan 13, 2010
    Messages:
    1
    Likes Received:
    0

    Thanks for this suggestion, it was driving me crazy not being able to connect my phone with the laptop. I did as you suggested and voila it works! Thanks again!!!
     
  9. carnivalrejectq

    carnivalrejectq Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    94
    Likes Received:
    4
    Thank god for this post and the search option.
     
  10. sakuracyl

    sakuracyl New Member

    Joined:
    Mar 3, 2011
    Messages:
    1
    Likes Received:
    0
    i still couldn't connect my phone to my pc even though i had turn off the usb debugging.
     
  11. MyNamesTooLong

    MyNamesTooLong Well-Known Member

    Joined:
    Jan 17, 2011
    Messages:
    826
    Likes Received:
    51
    Did you power cycle the phone? What type of pc?
     
  12. mwtrees

    mwtrees New Member

    Joined:
    Jul 21, 2011
    Messages:
    1
    Likes Received:
    0
    I had to unplug the usb from the phone before it would allow me to turn off the debugging, but now it WORKS! yay! :D
     
  13. adamstuart07

    adamstuart07 New Member

    Joined:
    Feb 21, 2012
    Messages:
    3
    Likes Received:
    0
    Thanks Bernal for helping us and giving awesome solution for compatibility issue of windows 7 .Window 7 ultimate is really one of the most widely used operating system .It Resolve all the problem of Windows vista .which did a lot to harm both the company's reputation, and the productivity and blood pressure of its users. Almost All the PC Maker Company provides Window 7 in his system. If we talk about compatibility with Windows 7 we can say Windows 7 having the good compatibility with software available in a market.

    but it having some compatibility issue like we write in this thread ....
     

Share This Page

Loading...