Windows can't find CaptivateSupport


Last Updated:

  1. nmoline

    nmoline Well-Known Member This Topic's Starter

    Joined:
    Jul 13, 2010
    Messages:
    45
    Likes Received:
    4
    I have connected the Captivate to my Windows 7 64 Bit PC. I have downloaded the updated drivers and installed them. I have tried all the different types of connection as mass storage etc... Nothing seems to work. I can see the phone in Device Manager and in the explorer it shows three removable disks; however, when I try to open them it tells me to insert disk.

    Does anyone know how to connect this to my PC?
     

    Advertisement
  2. Jofaba

    Jofaba Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    539
    Likes Received:
    31
    I'll be paying attention to this thread. I hope it's just a hiccup. I have the same setup...
     
  3. nmoline

    nmoline Well-Known Member This Topic's Starter

    Joined:
    Jul 13, 2010
    Messages:
    45
    Likes Received:
    4
    I fixed it but not sure how.

    1. I uninstalled all the drivers and turned on usb debugging on the captivate.
    2.That didn't work so I turned off USB Debugging (Still didn't work)
    3. Downloaded Double Twist and it seemed to work. (read this on another forum for an HTC Magic).

    Not sure if it was Double Twist or not but it works fine now as a Mass Storage Device.
     
  4. tyte

    tyte Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    54
    Likes Received:
    4
    theres a usb driver sticky at the top of this forum section.. might help...
     
  5. Donaldkbart

    Donaldkbart Active Member

    Joined:
    Jul 14, 2010
    Messages:
    37
    Likes Received:
    3
    on your phone you have to open the notification bar when you have set to mass storage and tell it to copy files
     
    ReverbTank and joe.otero like this.
  6. pearlbrian

    pearlbrian Active Member

    Joined:
    Jul 18, 2010
    Messages:
    34
    Likes Received:
    2
    Vista 64 here, having trouble getting it to recognize as well.
     
  7. Ostate24

    Ostate24 Member

    Joined:
    Jul 18, 2010
    Messages:
    17
    Likes Received:
    0
    Download the Driver that is at the bottom of the page in the Sticky. Works like a charm!
     
  8. pearlbrian

    pearlbrian Active Member

    Joined:
    Jul 18, 2010
    Messages:
    34
    Likes Received:
    2
    USB settings should be on "Mass Storage" or "PC Internet"???
     
  9. Ostate24

    Ostate24 Member

    Joined:
    Jul 18, 2010
    Messages:
    17
    Likes Received:
    0
    Shouldnt matter either way I think!
     
  10. Duck Tales LOL

    Duck Tales LOL Well-Known Member

    Joined:
    Jul 18, 2010
    Messages:
    124
    Likes Received:
    12
    Set it to Mass Storage. When the notification bar pops up at the top, you have to click it and hit "mount" for it to connect to your PC.
     
  11. pearlbrian

    pearlbrian Active Member

    Joined:
    Jul 18, 2010
    Messages:
    34
    Likes Received:
    2
    This is the step I was missing, thanks. Now if I could just figure out how to change the text tone....
     
  12. mesasone

    mesasone Well-Known Member

    Joined:
    Jul 14, 2010
    Messages:
    104
    Likes Received:
    7
    PearlBrian, did you end up getting it to work? I'm about ready to throw my captivate in the trash - I've spent the past 3-4 hours trying to get the damn thing to work with my computer and had no luck.

    Installed and uninstalled and re-installed both the "big" pack of drivers originally posted, as well as the smaller updated captivate only package posted on the Samsung website, rebooted many teams, put the phone into debugging mode and took it back out, enabled USB Mass Storage, mounted the drives from the pull down menu and so on in ALL sorts of various combinations and nothing seems to work. When I plug it in, I get a window that says "USB Device Not Recognized" and it goes on to say that the device has malfunctioned and to try reconnecting the device, if the device still does not work after reconnecting replace the device. In the device manager, it's simply showing up as "Unknown Device".

    I'm at the end of my rope here - this is not how getting a new toy should work! Any suggestions? I'm on Vista64 as well.

    I'll reboot the handset (can't believe I haven't tried that) and give DoubleTwist a whirl, just in case... otherwise... it might have to go back.

    EDIT: Rebooting the phone seems to be working... why didn't I try this HOURS ago. My computer is calling it a "Samsung Android USB Composite Device" so that is progress at least.
     
  13. Duck Tales LOL

    Duck Tales LOL Well-Known Member

    Joined:
    Jul 18, 2010
    Messages:
    124
    Likes Received:
    12
    I don't have my phone in front of me, but it's just under Settings > Sounds
     
  14. Duck Tales LOL

    Duck Tales LOL Well-Known Member

    Joined:
    Jul 18, 2010
    Messages:
    124
    Likes Received:
    12
    Have you tried unplugging the device, uninstalling it from the Device Manager, and then plugging it back in?

    Make sure debugging is turned OFF, and set the USB settings to Mass Storage BEFORE plugging it in. Once done, make sure to grab the notification and hit "Mount"(even though you stated you did this, just restating it).


    If none of those work, you might have a problem.
     
  15. Jofaba

    Jofaba Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    539
    Likes Received:
    31
    Why did they have to make connecting the device to a pc a freaking 4 step process? And that's only after you figure out which setting to change to even get that far?
     
  16. MrTony

    MrTony Banned

    Joined:
    Jul 16, 2010
    Messages:
    260
    Likes Received:
    36
    Where the hell are you guys setting the debugging and USB settings on the phone? I can't find what you're talking about.
     
  17. kpenning

    kpenning Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    78
    Likes Received:
    66
    Download Samsung Drivers: Samsung.com >> Support >> Mobile phones >> AT&T >> Captivate >> Download the file.

    Then download other USB drivers... STICKIED on androidforums. This is how I got my to connect properly.
     
  18. Duck Tales LOL

    Duck Tales LOL Well-Known Member

    Joined:
    Jul 18, 2010
    Messages:
    124
    Likes Received:
    12
    It's under Settings > Applications > USB settings
     
  19. MrTony

    MrTony Banned

    Joined:
    Jul 16, 2010
    Messages:
    260
    Likes Received:
    36
    This is just F'ing ridiculous! I can't get it to connect in ANY way. Even USB Mass Storage doesn't work! How can they F* that up!

    To get music on in, I'm having to put my SD card in a USB adatper and plug it straight into my PC and copy the music over!

    I'M NOT IMPRESSED!
     
  20. mesasone

    mesasone Well-Known Member

    Joined:
    Jul 14, 2010
    Messages:
    104
    Likes Received:
    7
    Okay, so I finally got it. There appears to be an issue with the having both my external USB drive and the captivate plugged in at the same time. I unplugged my external disk and things are working fine.

    Hopefully I can move the hard drive to a rear USB port (don't remember moving it to the front...) and have both at the same time.

    If any of us having problems has a USB external hard drive, try disconnecting it and try again.

    EDIT: Okay, wow this is really shitty. I can only do one or the other, and since all my media is stored on my external I need both.
     
  21. Duck Tales LOL

    Duck Tales LOL Well-Known Member

    Joined:
    Jul 18, 2010
    Messages:
    124
    Likes Received:
    12
    Are you making sure to click the notification and hit "Mount"?
     
  22. MrTony

    MrTony Banned

    Joined:
    Jul 16, 2010
    Messages:
    260
    Likes Received:
    36
    I haven't seen any "mount" option anywhere. The phone sees my SD card fine, just Windows 7 64-bit won't see the phone - period. Not if I set to "Mass Storage" or "Prompt on Connection" or "Samsung Kies". My girlfriend will be over with her Vibrant in a little while so I'll see if her "Mass Storage" option works.
     
  23. Duck Tales LOL

    Duck Tales LOL Well-Known Member

    Joined:
    Jul 18, 2010
    Messages:
    124
    Likes Received:
    12
    Go into your USB settings before plugging in the device, and select Mass Storage. When you plug the phone in, you should see a notification pop up at the top in your Notification bar. Click it, and then hit the "Mount" option.

    Once you mount it, you will see it in your PC. If it doesn't prompt you to mount it, then something is wrong.

    Also, in the USB settings, make sure USB debugging is turned OFF. You can do this by going to Settings > Applications > Development > USB Debugging
     
    idrankwhat likes this.
  24. mesasone

    mesasone Well-Known Member

    Joined:
    Jul 14, 2010
    Messages:
    104
    Likes Received:
    7
    Once you have plugged in the phone, pull down the notification bar at the top of your screen and... It should say "USB Connected", and when you press on that it gives you the option to mount the volumes for external use.
     
  25. naxir

    naxir Well-Known Member

    Joined:
    Jul 17, 2010
    Messages:
    58
    Likes Received:
    4
    it was sort of tricky for me too. sometimes when I plugged in my phone and pressed the notification about usb connection, it did nothing. I messed with it a bit, un-plugging, replugging, setting mass storage, etc, and it now works fine every time.

    I installed the usb drivers from the stickied post & the sdk yesterday.
     

Share This Page

Loading...