Windows not picking up my phone through USB.Support


Last Updated:

  1. Android Amateur

    Android Amateur Well-Known Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    122
    Likes Received:
    5
    So last night and today I have not been able to access my USB connection through Windows... I have Vista and have tried messing with settings on both my phone and laptop...

    Does anyone have any idea why this has all-of-a-sudden started being a problem?
     

    Advertisement
  2. BigCiX

    BigCiX Well-Known Member

    Joined:
    Jul 30, 2010
    Messages:
    3,593
    Likes Received:
    363
  3. Android Amateur

    Android Amateur Well-Known Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    122
    Likes Received:
    5
    The thing is, it's been working just fine until last night. Since then theres no sound, no automatic window pop-up, NOTHING! I will try the download though... THANKS!
     
  4. mdtolic

    mdtolic Well-Known Member

    Joined:
    Aug 11, 2010
    Messages:
    131
    Likes Received:
    6
    I'm having the same problem. When I change around the USB connection, Mass Storage to Kies, I get: "PC connection available only in idle screen. Close running applications".

    A driver issue maybe, but I thought I have that installed. How do I confirm I did that properly?

    Also saw that some long files extensions may cause a problem. Got rid of Dolphin Browser and a a few others. No help.

    Sometimes after unplugging the USB from the phone and the PC, in a certain order, I seem to be able to get it to start Initializing again. But then it sgets stuck on the MTP Application and the pic of the USB cable flashes on and off the screen.

    What the heck am I doing wrong? Thanks
     
  5. nciiu

    nciiu New Member

    Joined:
    Oct 13, 2010
    Messages:
    4
    Likes Received:
    0
    Hey guys,

    so.. i updated my vibrant using Kies but it didn't reboot on its own like it was supposed to... so i rebooted myself and i get black screen after galaxy S logo..
    tried reflashing with odin but didn't work..
    any suggestions?

    Oh..one more thing.. when i do flashing it says data wipe failed on my phone...
     
  6. Craxer

    Craxer Active Member

    Joined:
    Aug 17, 2010
    Messages:
    28
    Likes Received:
    5
    I had the same issue after updating to JI6. The thing that fixed it for me was turning Debugging mode on. Try that it may work.
     
  7. mdtolic

    mdtolic Well-Known Member

    Joined:
    Aug 11, 2010
    Messages:
    131
    Likes Received:
    6
    I checked debugging and removed my SD card. Not sure which one did the trick, but I updated this afternoon. Finally.
     

Share This Page

Loading...