Windows XP does not show Epic in My ComputerSupport


Last Updated:

  1. akleo78

    akleo78 Member This Topic's Starter

    Joined:
    Sep 21, 2010
    Messages:
    6
    Likes Received:
    0
    I have read the previous threads, but still having no luck getting my Samsung Epic to show in My Computer. So I decided to post a new thread. After connecting the phone to my PC, I select Mount and turn on USB storage on the phone then windows shows "Found New Hardware" then asks me to install the new hardware. When I install the hardware, new device shows under "Other Devices" in Device Manager with a yellow icon (?) in front of it as if it is still unrecognized device.

    I am not allowed to install the drivers on my PC since it is a company PC. My coworkers did not have to install drivers to get the EPIC show in My Computer. Any help would be greatly appreciated!
     

    Advertisement
  2. cruiser771

    cruiser771 Well-Known Member

    Joined:
    Sep 10, 2010
    Messages:
    124
    Likes Received:
    7
    if you cant install drivers, just buy a cheap microsd>usb adapter
     
  3. thefnshow66

    thefnshow66 Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    91
    Likes Received:
    2
    I'm having the same problem connecting to my windows xp desktop. I originally thought my epic was defective but it seems to be a common problem with older computers with xp. I ended up purchasing a file sharing app that allows me to transfer files from my desktop to my phone via wifi. It's the best thing I can do until samsung fixes this issue.
     
  4. cruiser771

    cruiser771 Well-Known Member

    Joined:
    Sep 10, 2010
    Messages:
    124
    Likes Received:
    7
    i connect it to my xp machine all the time, his problem is he cant install drivers on his work pc. if you can do that, here's the driver

    Epic PC Driver
     
  5. boo radley

    boo radley Active Member

    Joined:
    Sep 2, 2010
    Messages:
    32
    Likes Received:
    2
    Try all of the USB ports on the desktop. Weird, but trust me.
    Or, as suggested, get a cheap USB card reader, and use that.
     
    lovephyst likes this.
  6. akleo78

    akleo78 Member This Topic's Starter

    Joined:
    Sep 21, 2010
    Messages:
    6
    Likes Received:
    0
    Thanks for all the responses. After an hour of frustration, I was able to figure it out. Here's what I had to do to get it to work:
    I unplugged the USB cable, disabled/unchecked "USB debugging" option in Home > Settings > Applications > Development. Then plugged the USB cable to one of the USB ports in back of the computer then I went to notifications in my phone and tapped on "USB connected" and Picked the Mount option on the next screen. At some point, there was another screen with 3 options (i. Charging, ii. mass storage, iii. Tethering mode) and I picked the last one ("Mass Storage").

    I did not need to install any drivers.

    Thanks for all the responses!
     
  7. Epicurean

    Epicurean Well-Known Member

    Joined:
    Sep 1, 2010
    Messages:
    438
    Likes Received:
    54
  8. lovephyst

    lovephyst New Member

    Joined:
    Sep 28, 2010
    Messages:
    1
    Likes Received:
    0


    I have a dell computer at work. I was trying to connect my epic through the usb ports on the monitor - this was giving me connection errors. I tried installing the samsung drivers, this still did not work. I finally moved to the usb port on the tower and bingo, everything works great.
     
  9. tjhanes

    tjhanes New Member

    Joined:
    Nov 1, 2010
    Messages:
    1
    Likes Received:
    0

    Thanx, this worked perfectly. Simply disabling the USB DeBugging is what corrected the problem.
     
  10. Zeutstarz

    Zeutstarz New Member

    Joined:
    Jan 21, 2011
    Messages:
    1
    Likes Received:
    1

    I had this same problem, even turning "Debugging" off and trying multiple cables and USB ports. Finally figured out my version of Windows XP is so old (5 years) I didn't have the right drivers.

    Go here:
    Samsung Epic 4G SPH-D700 USB Driver for Windows 7/Vista/XP - Free device drivers Download

    Download this driver:
    Samsung Mobile Driver 1.3.800 for Samsung Epic 4G SPH-D700

    All I had to do was follow directions for install, and by the time it was finished I got all sorts of wonderful messages from my computer "recognizing" and "successfully installing" my Epic! Yay! :)
     
    la sal likes this.
  11. tigger2u

    tigger2u Member

    Joined:
    Apr 8, 2010
    Messages:
    7
    Likes Received:
    0
    @cruiser771 a USB MicroSD is not going to let you issue ADB commands to your device.
     
  12. Originally Posted by davesr1980
    if your tried a new usb cord and check your setting and updated drivers although windows usually update for and your finally frustrated as hell try this...
    lets manually set the usb for storage because it might not be registering specially if your phone is rooted....

    plug your phone up to your computer and follow steps
    open your phone dial-er now press ##8778# what should come up as soon as you press #

    Uart
    modem
    pda
    USB
    modem
    pda

    under usb make sure the pda is checked i sometimes checked under uart- pda is checked the computer should automatically register the phone once the pda is checked for the usb, but if not disconnect phone and connect back also i am using a Kodak camera download cable seems tobe the best download cable i have used...:cool:
     

Share This Page

Loading...