Wintouch 8650 upgrade ROM


  1. cs8650

    cs8650 New Member

    Hi,

    I have a Wintouch wondermedia 8650 8" tablet. It has green LED normally, red when charging, vibrates when starts. Android 2.2, kernel 2.6.32, build 1.2.3. It has green LED normally, and red when charging.

    Today when I launch Youtube it crashed. After that I tried to boot it, it won't: stuck with the android bot opening screen. I tried pressing the reset button next to the mic, it just turns off.:confused:

    UPDATE: now it works:D, but I am still wondering if I should try upgrading it to improve performance

    Advertisement
    :
  2. asharkeia

    asharkeia New Member

    i have the 80$ "Epad 7" GOOGLE Android 2.2 WiFi Camera MID Tablet PC 3G" Stuck"
    i write the supplyer :
    it's stuck in boot with android screen
    what to do
    how to reset
    what i should do

    thank you
    yours Ashraf sharkeia

    He Answerd :
    dear friend
    pls don't worry , the side of the epad has a small hole , pls use a pin to press it !and we can dowload new software 8650 to upgrade it , the web is Crashzilla Flytouch 2 and Android Tablet Support Page !
    pls try it !
    many thanks !
    yours ellen
  3. jb17s

    jb17s New Member

    problem with broadband setting, will obtain ip auto and also with valid ip but cant
  4. wintouched

    wintouched New Member

    Hi,

    I have exactly same problem.
    How did you get it to work?
  5. mrdrsh

    mrdrsh New Member

    after my best regards

    any one have tried a firmware for wintouch Q96 as the firmware from factory site didn't work

    I used livesuite program but it failed saying this device doesn't need upgrade

    also I tried an image (in zip format ) through recovery mode but it also failed
    (after starting installation a while it stops saying signature failed )

    the problem of my tablet lies in internal memory (first partition) it reads zero and the tablet refuse to install the most of applications saying there is no space and also it forgets all user configerations as soon as it is swichted off

    have any one has a suitable firmware or has any idea for solving this problem
    (I read it can be solved through command shell as the tablet is now rooted but I don't know how)

    I'm very thankful in advance
Loading...

Share This Page