Wiped MIUI installed latest nightly, Touchpad won't bootSupport


  1. Jeffery

    Jeffery Well-Known Member

    I had MIUI installed and decided I wanted to start using the latest nightlies. I did a factory reset, wiped system and Dalvik, then installed the latest nightly and Gapps. When I booted Clockwork still defaulted to Classic Nerd (which just reset the Touchpad after a few seconds and shouldn't be there anymore) and when I scroll to CyanogenMod I get boot failed.

    What did I do wrong, and what's the easiest remedy? My apps are backed up with Titanium and I can boot into WebOS if necessary.

    Advertisement
    :
  2. colchiro

    colchiro Well-Known Member

    Did you create a backup in recovery so you can restore MIUI and try again?

    The boot folder isn't very big so when I have an extra entry in moboot (Classic Nerd), I open Root Explorer and go to the boot partition and delete it before installing my next rom.

    How did you install, via CWM or Acme installer? Which nightly?

    I'd boot into CWM again and format cache and data under mounts and under advanced, clear Dalvik and fix permissions. Then flash the 3/19 nightly. (The 3/12 nightly is working nice for me.)
  3. Jeffery

    Jeffery Well-Known Member

    I restored a 2/28 backup of CyanogenMod which removed Classic Nerd boot option and folder. It booted with no issue. Then I rebooted into recovery, factory reset, wiped dalvik and formatted system. Installed latest nightly and it bootlooped.

    I restored 2-28 again, then only formatted system, cache and dalvik cache and it booted.

    I then tried to do a factory reset, clear dalvik, format system and then just install the latest nightly and bootloop again.

    What is the problem?
  4. colchiro

    colchiro Well-Known Member

    Are you trying to install the same nightly? Not all builds are good... none are tested until someone (us?) tries them.
  5. Jeffery

    Jeffery Well-Known Member

    This the build I am trying to install:

    update-cm-9.0.0-tenderloin-20120321-0800-signed
  6. colchiro

    colchiro Well-Known Member

    My point: have you tried installing other builds (nightly from another night)? :D
    Jeffery likes this.
  7. Jeffery

    Jeffery Well-Known Member

    I tried 3-12 this morning, same thing

    EDIT: I have now tried 3-12,18,19,20,21,22 with no luck. Each time I formatted data,cache,system, wiped Dalvik and fixed permissions.

    Any ideas what could be causing the problem?

    What's the easiest way to start over completely?
  8. colchiro

    colchiro Well-Known Member

    There has to be something simple you're missing. When updating the same rom, it's not necessary to format system or data, just cache and Dalvik cache. From MIUI to CM, then you need to format data.


    Is your backup from 2/28 CM7 or CM9?

    If it's CM9, I'd just wipe both caches and upgrade w/o gApps. If it works, install them after. Make sure you aren't flashing anything else (kernel or mods) and make sure you reboot between restoring backup and flashing your update.

    If your backup is CM7, I'd upgrade via Acme installer. When it finishes, I'd wipe data and install gApps after the initial loading.
    Jeffery likes this.
  9. Jeffery

    Jeffery Well-Known Member

    Upgrading worked, I have no idea why starting fresh after wiping wasn't taking!
  10. colchiro

    colchiro Well-Known Member

    Cool. So where are you at? Wiped OK? Installed gApps OK?
  11. Jeffery

    Jeffery Well-Known Member

    Didn't wipe, restored 2-27 CM9, restarted, upgraded to 3-22 build, restarted, finally I flashed Gapps and supreme rohan 1.3 and restarted.

    Everything is working fine now. Thanks for all your help colchiro, although I still don't understand why flashing wasn't working after a factory reset.
  12. colchiro

    colchiro Well-Known Member

    I updated my TP last night by DL'ing nightly via Goo manager. Rom Manager came up by default and I checked to backup rom, wipe Dalvik cache and accidentally checked "wipe data" (all 3 check boxes). Came up just fine, of course w/o data, so had to restore backup, and installed via RM again.

    I always use "format data" (under mounts menu) in recovery when I need to wipe data, instead of "factory reset". I know I've used "factory reset" before, but prefer knowing exactly what's happening.
Loading...

Share This Page