Wired Headset not working after OS upgradeTips


Last Updated:

  1. sravii

    sravii New Member

    Wired Headset not working after OS upgrade.
    I recently upgraded my android os from 2.2 to 2.3 in my lg optimus.
    But to my shock, my wired headset which was working very fine now stopped working.:confused:
    Mike is not working. During call, the other party cant hear my voice.
    I tried many headphones. Nothing was working.
    This is pathetic.:mad:

    I need it badly to work. I cant imagine my day without having my wired headset working.:eek:
    Any tip to solve this problem.
    Thanks in advance.

    Advertisement
  2. jenniferchurch

    jenniferchurch New Member

    I am having the same issue. What is the resolution?
  3. Delsus

    Delsus Well-Known Member

    I have not seen this before, I have a wired headset and it has always worked on Swiftdroid, all I could think is somthing hasnt flashed properly, I would back up all your data and reflash with fastboot.

    This will fix any errors in the OS, btw a recovery install will not fix it because recovery just flashes the changes.

Share This Page