Wireless comes on every time I plug in my phoneSupport


Last Updated: 2012-05-16 19:20:35
  1. Tony407

    Tony407 Member

    My phone just updated yesterday (Ice Cream Sandwich maybe?) and now every time I plug in my phone for charging the wireless turns on. I searched through settings and can't find anything that might be causing it. Any help would be appreciated.

    Tony

    Advertisement
  2. Zeinzu

    Zeinzu Well-Known Member

    Ice Cream Sandwich? No. Definitely isn't. Definitely won't ever be.

    I'm not sure what your issue is as your not being very clear. By wireless do you mean wifi is turning on when you plug it in?

    It could be the new connections optimizer included with the new FC09 build. Either go to settings/wireless and disabled it or change it's settings.

    That's the only thing I could figure might cause that "if" that's what you meant.
  3. Tony407

    Tony407 Member

    Yes, Wi-Fi. I don't see anything in settings, under 'wireless and network' or any others for that matter.

    Is the optimizer something I can go into aand make changes to? I'm not even sure what it is, much less where to find its settings.

    Tony
  4. Zeinzu

    Zeinzu Well-Known Member

    I haven't used the build with it included. I've been on 4.0 for months.

    It's around in there somewhere assuming the update you got was to build id FC09.
  5. Epicurean

    Epicurean Well-Known Member

    Try this:

    Settings > Wireless & network > Mobile networks > Automatic Connections

    Go in there and uncheck the box for Sprint Automatic Connections
    surffrog34, aveksler and Tony407 like this.
  6. Tony407

    Tony407 Member

    Thanks, Epicurean! That was it.

    Tony
  7. Zeinzu

    Zeinzu Well-Known Member

    Yea that's the thing I was talking about. Just haven't been on a TW based rom in forever let alone the most current build.

Share This Page