Wireless diconnects when phone idle/locked.


  1. westside

    westside Well-Known Member

    I was curious why at home when I'm connect all the time with wireless that the wireless status would not display immediately when I unlock my phone.

    So today I left my wireless settings page up. Then let the phone lock and sit idle. When I opened it sure enough the wireless had diconnected and as soon as it was unlocked began obtaining an IP from my network.

    THIS IS NOT THE BEHAVIOR I'M LOOKING FOR!!

    I like to have various apps running while at home and I want them to go through my home wireless not 3G.

    This seems like something Verizon would probably prefer as well.

    Is there some setting I'm missing?

    It's not immediate when the phone locks it's after some amount of time .

    Anyone else notices this?

    I've noticed a lot of bugs but I can work around them, but this one now tops my list. What can I do to try to resolve this problem?

    Advertisement
  2. iPhone2Droid

    iPhone2Droid Well-Known Member

    Suggestion: run a search on > wifi < at the Market. Hubby's running an errand with my Droid at the moment so I can't check this, but I think the name of the freebie I use, to keep WiFi connected, is wifi lock.

    By the way, that auto-disconnect is designed to save battery juice. Thankfully, it's easy enough to work around it when desired.
  3. asilver

    asilver Well-Known Member

    settings, wireless and networks, wi-fi settings, MENU button, Advanced, wi-fi sleep policy then change to never.

    default is set to disconnect wi-fi when screen turns off so I changed mine to never....I believe this is the setting your looking for.
    RottingAlien likes this.
  4. westside

    westside Well-Known Member

    Yes! Thank you.
  5. siuc1996

    siuc1996 Active Member

    Thank you asilver! I was always disconnecting and it was driving me crazy. Works great!
  6. RottingAlien

    RottingAlien New Member

    Thanks asilver! just what I need!

Share This Page