Wireless problem


Last Updated:

  1. tatonka_Hero

    tatonka_Hero Well-Known Member This Topic's Starter

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    I've been lurking for a while, and now I've developed a problem on my hero that I'm not quite sure how to rectify.

    I'm trying to connect to my router at home, which I've done quite a few times since I got the thing in October, and it keeps saying it's unsuccessful at connecting. It's nice enough to tell me that there's an open network available, but it won't connect to it anymore. I tried "forgetting" the network, then rescanned and it still didn't connect. Tried shutting the phone off and turning it back on, didn't help. I've tried turning wireless off and back on, didn't help...I'm confused now, and don't really want to reset the phone if I don't have to.

    Can anyone help me with this one?
     

    Advertisement
  2. tatonka_Hero

    tatonka_Hero Well-Known Member This Topic's Starter

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    ok, so it works now, i just left it sit for a while...anyone have any idea why it happened, so i know how to quickly fix it in the future?
     
  3. eyebeam

    eyebeam Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    5,418
    Likes Received:
    3,091
    My router (d-link) does the same thing, although I've only lost the connection once. I have no idea why and have not figured out a solution other then waiting it out. Sorry I can't help.
     

Share This Page

Loading...