1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Wireless Symbol


Last Updated:

  1. Laurajeremy

    Laurajeremy Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    21
    Likes Received:
    4
    For some reason the wireless symbol keeps turning itself on and I assume it is from an app but can not for the life of me figure it out.
    Under settings I have the wireless turned off and can't figure out which app it might be trying to access? even if that is the case
    Please someone help this is driving me nuts
     

    Advertisement
  2. pwabbit

    pwabbit Well-Known Member

    Joined:
    Oct 19, 2009
    Messages:
    502
    Likes Received:
    60
    It is probably your background data. Go to Home>menu>settings>data synchronization>google. Then uncheck "background data"
     
  3. Laurajeremy

    Laurajeremy Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    21
    Likes Received:
    4
    Thanks so much but now will my google calendar and facebook sync if I turn this off?
     

Share This Page

Loading...