Wireless Tether for Root


Last Updated: 2010-10-04 21:06:14
  1. jamor

    jamor Well-Known Member

    Has anyone been able to get this to work properly?

    My Download speed is .4 KB and Upload is .1 KB so it's no wonder that no laptop or other device can pick up the network.

    Turned it off and tested 3g signal and it's as strong as can be..

    I have the .bin file in the android.tether folder on sd card along with the Wireless Tether apk.


    What gives?

    Advertisement
  2. Two_cents

    Two_cents Well-Known Member

    download the newer version of wireless tether for root.. I believe its 2.0.5 pre-9... rename that android.tether folder cause the newer ones use the binaries out of the .32 kernel for froyo.. I get about 1000kb down and 400kb up
    dont try and download the one from the market...
    http://code.google.com/p/android-wifi-tether/downloads/list
    dark_isz and jamor like this.
  3. jamor

    jamor Well-Known Member

    What did you rename your android.tether folder to?

    Are you using the same .bin ?
  4. jamor

    jamor Well-Known Member

    It worked!

    You're awesome thanks!!!!

    I used the new .apk and changed folder to androidtether (removed the . )
  5. DroInc

    DroInc Member

    jamor, I was getting the same results as you so I deleted the one I downloaded from the market place and instead downloaded the file listed above. After installing it I placed the apk in a folder named "androidtether" on the root of the sd card, but am still getting .4K down and .1K up speeds. Not sure what my issue is...

    Any advise would be appreciated.

    Thanks
  6. jamor

    jamor Well-Known Member

    Mine says this too until you actually connect a device. So first try and search for the network with a laptop or wifi device. It should connect and the kb should boost upon connection.

    If this doesn't work:

    Downloads - android-wifi-tether - Project Hosting on Google Code

    The steps you are taking are backwards. First uninstall Wireless Tether and delete it from the androidtether folder. To be safe, put the .bin on your CPU and delete the folder too (start fresh).

    Make sure you have Astro File Manager installed.

    Now download the .APK 2_05-pre9.apk from the website above and save it to your computer. Create the folder called 'androidtether' on your SD card. Copy the APK and the BIN to the folder called 'androidtether'.

    Select charge only or remove the usb cord.

    Open astro file manager and go into android tether and run/install the APK.

    Then try and search for the network with another laptop or wifi device.
    Big Calhoun likes this.
  7. DroInc

    DroInc Member

    Thanks Jamor, I deleted the old file and folder, and downloaded a new file to my computer. Before I start on getting it all set up again, where is the BIN located? The only thing that was downloaded was the APK file itself.
  8. jamor

    jamor Well-Known Member

    DroInc likes this.
  9. DroInc

    DroInc Member

    Thank you very much. Appreciate it.
  10. iowabowtech

    iowabowtech root@android:/ #

    jamor likes this.
  11. DroInc

    DroInc Member

    Worked perfect. Just tried to connect to an old Sony Clie (LOL) and was getting 707kB down and 64 kB up.
  12. CREVZ21

    CREVZ21 Well-Known Member

    Installed new apk on the phone. When I go to connect my laptop i get an error "Windows cannot connect to AndroidTether", when I click to Diagnose the Problem another message pops up "Windows cannot connect to "AndroidTether""
    Wireless association failed because Windows did not recieve any response from the wireless router or access point.

    Any settings i should try changing?
  13. jamor

    jamor Well-Known Member

    What was your installation process? Did you put the bin in the androidtether folder?
  14. CREVZ21

    CREVZ21 Well-Known Member

    Yes I put the bin in the androidtether folder
  15. sdrawkcab25

    sdrawkcab25 Guides Guide

    You don't need the bin folder anymore with those android tether apps. Just download and it works
  16. CREVZ21

    CREVZ21 Well-Known Member

    Tried without bin and still not working...
  17. CREVZ21

    CREVZ21 Well-Known Member

    downloaded APK 2_05-pre8.apk now working fine
  18. CREVZ21

    CREVZ21 Well-Known Member

    has anyone played with or know what the access-control is for? or gotten WiFi-Encryption to work?
  19. Musky

    Musky Well-Known Member

    I've gone through all the steps, but I can connect from my PC to the phone just fine, I just don't have "Internet access" I get a "no server" error in Windows7. I have tried "APK 2_05-pre8.apk" and "APK 2_05-pre9.apk"

    I am rooted, but haven't done anything to the phone since rooting it last night. Is there something I need to enable in root for this to work?

    Any help will be appreciated.
  20. sdrawkcab25

    sdrawkcab25 Guides Guide

  21. Big Calhoun

    Big Calhoun Well-Known Member

    One thing I noticed, which may or may not be relevant, is that when I used the first app (from the market), my WiFi manager showed the connection as ad-hoc. I installed the newer version per jamors post above and still had problems connecting. When I did a scan, the connection was then showing a infrastructure. So I changed the connection type in my manager and everything then worked fine.

    Don't know if it's applicable to anyones troubles but thought I'd share the experience.
  22. Steve03Merc

    Steve03Merc Well-Known Member

    Did everything mentioned in the thread, but it said "Tehtering started with errors, check log..."

    And the errors are

    Attached Files:

  23. Steve03Merc

    Steve03Merc Well-Known Member

    Any help would be greatly appreciated, I REALLY need to get tethering working again.

Share This Page