Wireless Tether Force Closing


Last Updated:

  1. Traviswf

    Traviswf Well-Known Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    78
    Likes Received:
    5
    So I've been using Fresh 2.3.3, and everything is working great. However, Wireless Tether won't start. Whenever I use it - it force closes. This is actually the first time I think I've tried it. I don't remember ever using it on the earlier version of Fresh rom I had.

    This only seems to happen when trying to connect through bluetooth. I can start the program, access the menu and settings and all of that - but as soon as I press on the big green wi-fi icon to start tethering - it force closes. The USB mode seems to work fine... but I need to use bluetooth mode.

    Is there a trick to this? Or a conflict anyone knows about?
     

    Advertisement
  2. ccapasso

    ccapasso Well-Known Member

    Joined:
    Jan 12, 2010
    Messages:
    1,127
    Likes Received:
    278
    Please check to make sure USB Debugging is enabled.
     
  3. Traviswf

    Traviswf Well-Known Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    78
    Likes Received:
    5
    Thanks for the help. I actually didn't have debugging on when I first tried it, but it still didn't work with it on. I have since rebooted and still no dice.

    Any more suggestions?

    Sent from my HERO200 using Tapatalk
     
  4. sarloth

    sarloth New Member

    Joined:
    Aug 30, 2010
    Messages:
    2
    Likes Received:
    0
    I would like to bump this post, I am seeing the exact same issue. I remember getting bluetooth to work one time after I had installed 2.3.3 but I have yet to replicate the functioning results. I have nandroided back to my original fresh install and am now completing a full re-install of Fresh and waiting to see what happens now.

    Update:
    After installing a 100% New Fresh 2.3.3 I still receive Force Close when trying to start the Bluetooth tethering.
     
  5. uminchu

    uminchu Well-Known Member

    Joined:
    Oct 14, 2009
    Messages:
    525
    Likes Received:
    134
    What version of WT? Check for an upgrade, or possibly consider downgrading. With my Evo, I was getting FCs in 2.05pre8 running on BakedSnack. Downgraded to pre7 and all is well.
     
  6. sarloth

    sarloth New Member

    Joined:
    Aug 30, 2010
    Messages:
    2
    Likes Received:
    0
    I was using 1.6 for HTC which came with Fresh Hero. I also tried pre-8 and pre-3 (someone mentioned this working) I will try pre-7 now.

    Thanks for the suggestion.

    Update: I tried pre-7, no luck. I have opened defect number 548 on the developers Google page. hopefully it will get some love.
     

Share This Page

Loading...