Wireless tether help


Last Updated:

  1. 355spider

    355spider Well-Known Member This Topic's Starter

    Joined:
    Jul 5, 2010
    Messages:
    233
    Likes Received:
    13
    I cannot seem to get my wireless tether to work. My phone is unrevoked 3, fresh 2.2, netarchy kernel, latest tether software that supposedly fixed it. It is set up identical to my wife's who is 2.1, unrevoked and hers works fine. Slow compared to my t=mobile HTC HD2 tether but it works. WHat could be wrong with mine. I tried using it through bluetooth and no dice.
     

    Advertisement
  2. exBBuser

    exBBuser Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    921
    Likes Received:
    123
    Have u flash anything lately(ROM or Kernel) or any other changes that may have an impact on this?
     
  3. 355spider

    355spider Well-Known Member This Topic's Starter

    Joined:
    Jul 5, 2010
    Messages:
    233
    Likes Received:
    13
    Well I did recently go from 2.2 back to 2.1 and then back to 2.2 again. I've always had trouble getting it to connect on mine. 2.1 or 2.2. I did recently do the new kernel. It says aquiring network address on my computer forever and then says connected but no web pages load. I'm tethering on my wifes phone on the drive from Dallas to Houston right now.
     
  4. exBBuser

    exBBuser Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    921
    Likes Received:
    123
    Did u wipe everything as ur supposed to?Try flashing a different kernel or a pre tether version of ur current.
     
  5. 355spider

    355spider Well-Known Member This Topic's Starter

    Joined:
    Jul 5, 2010
    Messages:
    233
    Likes Received:
    13
    yes I did wipe
     
  6. 355spider

    355spider Well-Known Member This Topic's Starter

    Joined:
    Jul 5, 2010
    Messages:
    233
    Likes Received:
    13
    Got it working with 3.0.02 and it is blazing fast over 4G tether. Smokes my DSL. Loving it. Haven't checked 3G. probably should before I throw a party.
     
  7. Shadax

    Shadax Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    65
    Likes Received:
    8
    Please note how you fixed it for future referencing.

    Currently, my WiFi tether says it's broadcasting but my laptop does not display it in the wireless connections... I tried with it the default SSID, my own SSID, tried adding encryption. Nothing.

    Fresh 3.1.0.2 with the netarchy-toastmod-froyoized-3.7.6c-signed kernel.
     
  8. 355spider

    355spider Well-Known Member This Topic's Starter

    Joined:
    Jul 5, 2010
    Messages:
    233
    Likes Received:
    13
    I reflashed fresh and the newest wireless tether from the fesh thread over on XDA. Works great.
     

Share This Page

Loading...