wireless tether is not working for me, help?


  1. iowabowtech

    iowabowtech root@android:/ # Moderator

    How many and what files exactly are inside your android.tether folder?
  2. dr_yuhwei

    dr_yuhwei Member

    only 1 and that's the fw_bcm4329.bin file
  3. tifozi

    tifozi Well-Known Member

    Try rebooting the phone one time.
  4. iowabowtech

    iowabowtech root@android:/ # Moderator

    If that doesn't work, try adding your current Wireless Tether .apk file into the android.tether folder along with the .bin file. If that fails, there's an older release one I posted back on page 1, post #5 that seemed to work good for several people. (2_0_2-pre14)

    Might be worth a shot.
  5. B92MOR

    B92MOR Member

    I had a similar experience last night. Double checking each of the steps and resetting the phone a few times did the job. It wasn't working for a half hour, and then on one reset it worked and has been going since.

    It's a bit frustrating overall, but just go over the steps methodically and be a little patient, and it should pop up. :)

    (Sort of documented my experience in the end of this thread for anyone curious.)
    iowabowtech likes this.
  6. iowabowtech

    iowabowtech root@android:/ # Moderator

    Just noticed in that thread if you follow the link B92MOR posted you'll find:

    Update

    Depending on which device you have and firmware-version you need the latest experimental release of the app:

    Experimental

    Evidently, they are finding the same thing...there's something about the 2_0_2-pre14 that's being required in some cases. I would reaffirm the plan to d/l the file from post #5 and place it in your android.tether folder. Up to now I've been kinda guessing but that's another source that agrees. Looks like the latest experimental is 2_0_5-pre3. That might work as good or better, haven't verified it myself.
  7. starcruiser

    starcruiser New Member

  8. dr_yuhwei

    dr_yuhwei Member

    Thanks for the responses but I still can't get this to work.

    I've tried putting the apk in the android.tether folder (tried it with wireless_tether_2_0_5-pre3.apk and wireless_tether_2_0_2-pre14.apk)

    Tried rebooting the phone a bunch of times last night after each re-install but still get the same non-working result.
  9. iowabowtech

    iowabowtech root@android:/ # Moderator

    Uninstall Wireless Tether app from your phone altogether. Download 2_0_2-pre14 directly to your phone and run it. Once it's installed, move it from "downloads" into the android.tether folder along with the .bin file of course. Reboot phone. Retry.
    dr_yuhwei likes this.
  10. danielevans83

    danielevans83 Well-Known Member

    I have this all installed and my Wifi Tether never even shows up as an available network to other devices. I got the 3G Mobile Hotspot to work though - does Verizon automatically add this to your bill if you use it?
  11. gruss

    gruss Well-Known Member

    Probably, use version 2.02 and it works. Plenty of instruction posts around.
  12. dr_yuhwei

    dr_yuhwei Member

    I followed the directions exactly. It didn't work so I uninstalled and left it alone for a day.

    I tried it again today and it works perfect now! I didn't do anything different but it works! I guess persistence is the key!

    Thanks for the help!
  13. iowabowtech

    iowabowtech root@android:/ # Moderator

    Cool. That was a persistent SOB. Way to stick with it.
  14. play3393

    play3393 New Member

    THANK YOU!! I followed your instructions and then restarted my phone and am currently writing this from my laptop which is wirelessly tethered!! to my rooted Incredible with 2.2, S-off, updated Radio, and bloatware removed! :)

    You rock.
  15. para5ite3v3

    para5ite3v3 Member

    Ok so I'm pretty new to all this. I just got my phone rooted and dl'ed wireless tether. It doesnt work and I'm lost on some of the steps. Can someone plz contact me and walk me through? I have a htc incredible. My email is ayabreazero@hotmail.com
    Thank you so much. I wanna enjoy my phone.
  16. iowabowtech

    iowabowtech root@android:/ # Moderator

  17. para5ite3v3

    para5ite3v3 Member

    Ok. Did that and installed it.
  18. iowabowtech

    iowabowtech root@android:/ # Moderator

    So are you up and running then?

    Edit: Just noticed you had another version on the phone. Did you delete the prior version of tether before loading this one. Not sure if it will matter or not.
  19. para5ite3v3

    para5ite3v3 Member

    Nope still not working. Where I'm lost is the whole making the file and moving stuff. The steps online aren't detailed enough for me. I'm still lost.
  20. para5ite3v3

    para5ite3v3 Member

    I need someone to walk me though step by step. I'm not sure what I'm doing wrong.
  21. iowabowtech

    iowabowtech root@android:/ # Moderator

    Well the thing is, with the newer versions of tether, you're not supposed to do all that making of the folder stuff anymore. Should just load up the apk and run.
  22. para5ite3v3

    para5ite3v3 Member

    Ok before when I would connect it would show the signal. It would send but not receive. Now ky laptop is picking up the signal. But not showing its connecting to the internet. So now what am I doing wrong?
  23. iowabowtech

    iowabowtech root@android:/ # Moderator

    Using Windows? When you bring up the available networks do you see Android Tether (or similar) in the list? I sometimes have to refresh the network list to see it the first time.
  24. para5ite3v3

    para5ite3v3 Member

    I do. I've refreshed. I've restored. I just don't know what I'm doing wrong.
  25. iowabowtech

    iowabowtech root@android:/ # Moderator

    Ok. Well when you opened the tether app, did it ask for Superuser permission? Assuming you granted that, when the app is open and you press the menu button, then About is it showing version 2.0.5-pre8 that is running?
Loading...

Share This Page