Wireless Tether updates


Last Updated:

  1. jamesdean

    jamesdean Well-Known Member This Topic's Starter

    Joined:
    Nov 14, 2009
    Messages:
    633
    Likes Received:
    80
    They are popping them out every week or two. Has anyone downloaded anything past pre 11 and if so what if any changes/enhancements did you notice?
     

    Advertisement
  2. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513
    I am still on pre 9, why fix what works
     
  3. jamesdean

    jamesdean Well-Known Member This Topic's Starter

    Joined:
    Nov 14, 2009
    Messages:
    633
    Likes Received:
    80
    Agreed except that recently I occasionally have lost the connection and had to stop/restart WT to fix it. Not a major problem but sometimes annoying.

    Just wondering if anyone had used these later versions and noticed any improvements/enhancements.
     
  4. archercc

    archercc Well-Known Member

    Joined:
    Jun 12, 2010
    Messages:
    432
    Likes Received:
    68
    I had that same issue and updated to pre13 to no effect but then someone told me to get an app that would change default android settings to not let it sleep when plugged in. Havent done long-term tethering yet to test that out though.
     
  5. rkkeller

    rkkeller Well-Known Member

    Joined:
    Oct 25, 2010
    Messages:
    588
    Likes Received:
    105
    I updated to the latest the other day as I we bored :> and notice no difference and have noticed no difference in any of the updates.

    If yours is working steady and fast I would not bother to update unless some new features are added.
     
    jamesdean likes this.
  6. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    same here..pre 9...ain't broke..don't fix it
     
  7. rkkeller

    rkkeller Well-Known Member

    Joined:
    Oct 25, 2010
    Messages:
    588
    Likes Received:
    105
    I can now say the latest build cuts out after a while and needs to be restarted to work again. I was trying to stream Netflix on my iPad last night and after about 30-45 minutes it started slowing then stopped. I stopped and restarted WT and it was fine.
     
  8. jiggy79

    jiggy79 Well-Known Member

    Joined:
    May 17, 2010
    Messages:
    121
    Likes Received:
    4
    Is anyone having problems enabling the wifi protection password. I can't seem to get mine to work. Using version pre 13.
     
  9. jamesdean

    jamesdean Well-Known Member This Topic's Starter

    Joined:
    Nov 14, 2009
    Messages:
    633
    Likes Received:
    80
    I had a problem initially and figured out the password has to be exactly 8 characters.
     

Share This Page

Loading...