Wireless Tether worked... but has now stopped


  1. hapy

    hapy Member

    I know there are other Wireless Tether discussions but it appears my situation is unique. My apologies if it's not -- feel free to send me to the correct discussion

    On my rooted Droid Incredible Wireless Tether worked for over a month. Then one day the connection to the Internet stopped.

    - My DINC is still rooted. Double-checked with Root Check

    - I've already removed and reinstalled WT twice.

    - It appears my computer does connect wirelessly to my phone because when I try to visit a web page I can see the 'Download' and 'Upload' numbers change a little. (I know there's no data going out to the Internet so I'm guessing the number are reflecting the small amount of communications happening between my PC and my DINC.)

    - I've noticed in other discussions that WT is installed in the /sdcard/android.tether/ folder. I never had this. And even after I created this folder and placed the .apk file in it the WT app was installed elsewhere -- but I don't know where.

    So there you have it. I think I've covered everything.

    Advertisement
  2. iowabowtech

    iowabowtech root@android:/ #

    First, make sure you didn't accidentally deny root access somewhere along the line. Open superuser app and check for the allowance of wireless tether.
  3. iowabowtech

    iowabowtech root@android:/ #

    If that doesn't provide the solution, delete the folder you created and remove the app itself, then reload it from the market and see what gives. Pretty sure all the old workarounds aren't required anymore. Just in case they are though, its probably the .bin file that you're missing rather than the .apk. If we have to go old school we can but I don't think its necessary anymore.

    If you're reading this sdrawkcab, does that sound right to you? ^^^
  4. bmo21

    bmo21 Active Member

    Correct me if I'm wrong but dont you need the fw_bcm4329.bin in the android.tether folder on your sd card?

    I just unzip this and place on sd card.

    Attached Files:

  5. sdrawkcab25

    sdrawkcab25 Guides Guide

    When using the app, are you still able to access the internet on the phone?

    As iowa stated, in my experience the only thing required to get wi-fi tether to work is to just install it. Maybe try some of the other versions that are available on the development site:
    http://code.google.com/p/android-wifi-tether/downloads/list?can=2&q=Experimental
    FAQ:
    http://code.google.com/p/android-wifi-tether/wiki/Setup_HTC_Desire_Incredible (notice the .bin file is "not necessary since froyo)

    Edit: I know verizon is one of the companies cracking down on tethering, so I'd be careful with it.
  6. crazydog

    crazydog Well-Known Member

    I was having some issues with Wireless Tether the other day. It would stop working and I'd have to toggle Mobile Data. Not sure if it was just a bug or Verizon doing something...
  7. wayrad

    wayrad Well-Known Member

  8. sdrawkcab25

    sdrawkcab25 Guides Guide

  9. wayrad

    wayrad Well-Known Member

    Whew! That's good.
    Although I'm having better luck these days with the so-called "Sprint Hotspot" included with Incredibly Re-Engineered.
  10. pharpe

    pharpe Member

    Not sure if this is related but I have found a bug with mine. For some reason the when I turn on wireless tether I can connect but I get no Internet access. If I disconnect and reconnect it works fine the second time. I thought that is was just a weird connecting issue the first time but I have experienced the exact same issue at least 10 times now. BTW I'm running CM7 if that helps.
  11. double b26

    double b26 Well-Known Member

    i was having the same problem. i could connect via wireless to the android phone running 'wireless tether' app (for root), but it would not give me internet access.

    i checked superuser for permissions, and there were 3 of them for this app, and all are enabled. still no internet on pc though.

    i tried using my backup pro to clear cache and data of the wireless tether app. no help. i uninstalled and reinstalled, no good.

    i turned my attention toward the app itself. in the app, you can look under clients to see what devices are connected to the phone. even though the pc was connected (w/o internet access), it did not show up under the client list. i turned off access control, but it made no difference.

    finally, i looked on the pc. when connected w/o internet to the phone, you can go down to the wireless connection icon by the clock and right click the android ad-hoc connection > properties. in the properties, i checked the ip settings. for some reason they were set to manual. i turned it back to automatic and saved.

    i went back to the phone, started tether (w/o access control enabled), and it immediately connected with internet. i went to the access control settings and re-enabled it. it showed my laptop on the list, which i 'checked' and hit apply (to allow connection). i disconnected again to reset my ssid and everything. reconnected again, and all is well!

    so at this point, the wireless tether is working again, with access control enabled. apparently, the static ip setting on the laptop (which i didnt set up?) was the problem.

    im on a ZTE Warp, running android 2.3.5, and wireless tether v2.07 (i think)

Share This Page