Wireless Tethering App for iPad on MT3GS?


  1. tkc330cic

    tkc330cic New Member

    Hello all,

    I've searched and read threads about apps to tether iPads to their phone, but most use "Barnacle" on phones other than the My Touch 3G Slide.

    Barnacle just does not seem to work well with the MT3GS. I've tried many many times and I've gotten it to work only once and only for a moment and then the iPad lost the connection and didn't see barnacle again.

    Does anyone have suggestions on the best way to tether the iPad to the My Touch 3G Slide?

    Thanks!

    Advertisement
    :
  2. cw54o

    cw54o Well-Known Member

    you can try an app called wireless tether. a quick google search should pull up the apk file. i dnt think its in the market anymore. if you cant find it let me know,ill post the apk for it
  3. tkc330cic

    tkc330cic New Member

    Hello and thank you for the reply. Much appreciated.

    So I googled and found it and downloaded this to my PC. I read somewhere that for our phone, we should use the nexusone version. (wireless_tether_2_0_5-pre9.apk - android-wifi-tether - Wireless Tether for Root Users 2.0.5-pre9 *** EXPERIMENTAL *** - Project Hosting on Google Code)

    However, I'm a noob to all this, so if you don't mind, can you explain what I'm supposed to do now? Do I need to install anything to the iPad itself?

    Thank you in advance!
  4. cw54o

    cw54o Well-Known Member


    im not using the nexus one apk, im using the stable HTC one (should be towards the bottom of the list). you dnt need to instal anything to your ipad at all. i should have asked before i suggested wifi-tether but are you rooted? if not, this app isnt going to work

    *assuming you are rooted, to get this app working for you
    -click on the wifi tether. it should ask you to grant super user permissions. so click allow
    -in the middle of the screen there should be something that says press to start tether (tap that)
    -once u see the wifi tether icon in your status bar, have your ipad search for open wifi connects. i belive the default name for your slide will be 'Android Tether' (u can also change this in the settings)
    -connect your ipad to it and you are done

    just a word of advice, i would suggest once u get it working, turn off your tetherting and go inside the settings and configure everything for example the network name, firewalls etc.
  5. cw54o

    cw54o Well-Known Member

    this is the apk file im using on my Mt3G slide

    Attached Files:

  6. Magz12

    Magz12 Member

    Ive downloaded the above apk file... and installed it. I loaded the app and did as you said above, but my iPad still doesnt see my MTS3G
  7. cw54o

    cw54o Well-Known Member

    then it may not be compatible. have u tried it with and without 3G on? thats my only other guess right now.
  8. Magz12

    Magz12 Member

    yea... Im wondering if it has anything to do with the channel. The wifi frequency channel maybe or some other setting in the Wireless Tether for Root Users app.

    Im stretching here...
  9. Magz12

    Magz12 Member

    Anyone else?
  10. tifflery

    tifflery New Member

    Maybe this will help.. I am using barnacle with my rooted droid 2 global. I had some initial trouble connecting my. Ipad as well but I knew barnacle was working because it could connect to my netbook with no problems. Then I figured out that the ipad searches in rounds for a signal and that barnacle changes the ad hac periodically when nothing connects to it. This is what I do, and it works everytime. Open your wireless tether app and get it ready to press start. Then open wireless networks on your ipad and turn off the wifi. Then, turn on the wifi on your ipad and wait until the little circular icon finishes one round of searching. (When it finishes the little circle icon will disappear for a second.) When the circle icon disappears, press the start button on your phone's wireless tether app. It should connect pretty much instantly. It works for me, so hopefully this will help. If it still doesn't work, you mighttry it with barnacle because I know it works with that app!
Loading...

Share This Page