Support wireless tethering causing me to lose internet...

Discussion in 'Android Devices' started by potterdood, Aug 8, 2010.

  1. potterdood

    potterdood Well-Known Member
    68

    Apr 30, 2010
    567
    26
    68
    Male
    Verizon Wireless Tech Support
    Anderson, SC
    Ok, I am rooted and have the wireless tethering app installed. @ 1st it worked pretty good, but here recently it will work for a few minutes then cause my internet to go out for like 30 min or so...but when I tether with pdanet it works for hours with no problem ever. what am I doing wrong when I wirelessly tether to make it stop working, when it stops working, my mac is still connected to the wifi but won't transmit anything.
     

    Advertisement
  2. jbuck1984

    jbuck1984 Well-Known Member
    43

    Apr 25, 2010
    422
    39
    43
    I had to delete my drivers and reinstall them to get my internet back up and running.
     
  3. potterdood

    potterdood Well-Known Member
    68

    Apr 30, 2010
    567
    26
    68
    Male
    Verizon Wireless Tech Support
    Anderson, SC
    my internet works through pdanet though, so you're saying delete wireless tethering n re install? where r those drivers?
     
  4. jbuck1984

    jbuck1984 Well-Known Member
    43

    Apr 25, 2010
    422
    39
    43
    I'm not exactly sure with Mac, but Windows, you can look up hardware and just delete the hardware from the computer "which deletes the drivers" as soon as they drivers delete, the computer should automatically detect and offer to reinstall the drivers for you. You don't have to find them online.

    I am guessing Mac has some sort of hardware manager that does the same things.... but then again, it's made by apple so I'm not quite sure.
     
  5. potterdood

    potterdood Well-Known Member
    68

    Apr 30, 2010
    567
    26
    68
    Male
    Verizon Wireless Tech Support
    Anderson, SC
    ok I read 2 things on the wireless tether app when I re installed it, it says requires root( which I have) and it says requires netfilter-enabled kernel. well I'm using the stock htc kernel, do you think that's my problem, I went back to the stock kernel bc I thought we might be getting 2.2 soon and wanted to update asap instead of waiting til I got home. thanks for your help thus far btw.
     

Share This Page

Loading...