Wireless Tethering SGSII / Windows 7Support


  1. robdy2k

    robdy2k Active Member

    Hi

    Had some problems connecting my Laptop with Win 7 Ultimate x86 to my UK SGSII on O2... the phone is configured to tether, it's in my data plan contract, can be seen by Windows but when I try to connect I simply get 'could not connect to wireless network'. This is whether the wireless network is secured or not? Anyone else had this problem?

    Have rebooted both devices etc...

    Thanks

    Advertisement
  2. robdy2k

    robdy2k Active Member

    Hmmm... I was paraphrasing... the actual message I got was;

    'Windows was unable to connect to <SSID>'

    There's no other info than that apart from windows troubleshooting process and more generic info on network connectivity issues.

    The difficult thing is that I know wireless works on this PC. Using it now on my Virgin Media home network no problem. And the SGSII connects to other wireless networks fine too.

    Does anyone know how to configure USB tethering please? I thought I might have to use Kies to do that but couldn't see an option? I thought taking out the Wi Fi aspect might be a good starting point but I'm not sure where to start with a USB tethering connection...

    PS - for the complete picture I'm using a IBM ThinkPad T43 Laptop...
  3. ThEGr33k

    ThEGr33k Well-Known Member

  4. robdy2k

    robdy2k Active Member

    Thanks but all those bases are covered and it's still not working?
  5. ThEGr33k

    ThEGr33k Well-Known Member

    Have you got another device you can connect to the SII? If you do then try that and then you can at least see which side is not working (laptop or phone).
  6. ChicagoSammo

    ChicagoSammo Member

    I have the same problem.
    I have an unlocked SII from a UK supplier that I am using in the US with my AT&T sim.
    Everything on the phone works like a dream apart from the portable WiFi Hotspot.
    I can find the network on both my Blackberry 8900 and also my laptop but the Blackberry will only connect for a few seconds and the laptop gives me the same message as Robdy2k.
    Is this a software/hardware malfunction on a few units? Anyone else have this issue?
    I've exhausted AT&T's Technical Capabilities on this, especially as they do not have the SII over here yet.
    Samsung don't want to know either, they tell me that it is a network issue.
    I had the AT&T chaps try my sim in a US Infuse 4G and the mobile hotspot worked but I don't want to have to buy another phone, and a slightly inferior one at that, just for this feature.
    Anyone have any thoughts?
  7. lotus49

    lotus49 Well-Known Member

    You should try ThEGr33k's suggestion.

    I have used this feature quite a bit with my work Vista laptop as well as my own Linux laptop, my old iPhone and my son's iPod. I'm also on O2 (and we're both in Yorkshire) so yours definitely should work.

    Try connecting with different devices and see whether it never works or if it depends on the device connecting. At least that way you will know where to focus.
  8. Irate

    Irate Well-Known Member

    to OP is the data network mode activated
  9. Turnipio

    Turnipio Member

    I am also on AT&T using a SG S2.
    Initially had a similar problem:
    Could join the hotspot "network" via Wifi, but no internet access.

    Then rebooted the SG S2, rejoined the hotspot network, and no further problems.
    Wifi tethering worked great.

    T
  10. ChicagoSammo

    ChicagoSammo Member

    Hi Turnipio
    Good to hear that it CAN work on a SG S2 on AT&T . . . now I just have to sort out why it doesn't work on my particular SG S2.
    I've rebooted a number of times and still no further forward.
    Was there anything unique about your data plan? I'm on the $45 4gb tethering capable data plan, I'm guessing that you'd be the same?
  11. Turnipio

    Turnipio Member

    Yes, I have the same plan as you.
    No problems though.

    Why not try to delete the particular WiFi Hotspot profile, reboot, redo a new hotspot profile and then reboot again?
  12. abisar

    abisar New Member

    hello

    I have a SGII from free market, I have this same a problem with conection my IBM t43 to SG2. I check three diferent IBM with internal Intel 2200 wireles card and all hawe this problem (windows XP). Another wireles card inserted to IBM T43 works corectly. The IBM T43 laptops work corectly with SGi9000. I thing that must by a software problem in this phone.


    Sory for my english.
    Best regards.
  13. noddle

    noddle Well-Known Member

  14. DaveSyd

    DaveSyd Well-Known Member

    Robdy2k & others,
    I have had trouble connecting to my wifi and also using as a wifi hotspot when the SSID you choose contains a space or symbol instead of just a plain single word mix of numbers and letters.

    On Wifi tethering it by default creates a SSID name of "Androidhotspotxxxx" which should work ok. Did you change this from the default in the "configure portable wi-fi hotspot" dialog? Worth a try - at least to eliminate another variable.
    D
  15. eswar6280

    eswar6280 New Member

    same issue... i too could not able to connect ...my lap top and my ipod could able to detect the hotspot from my galaxy s2 ...my fingers are crossed ...donno what to do????:mad::mad::mad:
  16. kebark

    kebark Well-Known Member

    Probably not much help but this guide really helped me see if it notices anything you're doing wrong? The pictures on the guide are really useful as well. I had to open internet explorer for the first time connection so see if that makes a difference if your using Firefox or Chrome.
  17. AndyTij

    AndyTij New Member

    Hi all, I've had problems with tethering my laptop to my phones 3g connection using the tethering ap on my S2, I'm not sure if it is the exact same problem as everyone else, I've kind of come up with a work around, but it's a bit of a pain.

    The problem as I see it is that the phone has a default SSID (AndriodAP) and a default password, (which I won't divulge, but if your's does the same thing as mine, tap the box that says show password you'll see what yours is).

    I've tried changing the SSID from the default to something more relative to me, I've also tried changing the password, but everytime I do, and then either exit the ap, or even then switch on, my S2 forgets the changes that I have just made and reverts to its defaults again.

    The only way I can use my own SSID or password is to activate tethering on my phone is to activate the ap, and then enter my own SSID and password in the ap's settings and connect to that... which is a bit of a pain.

    An easier work around for me was to give up, and to set my laptop to connect to the SSID AndroidAP and use the default password, and hope that no-one else can hijack my connection.

    It would be interesting to know if other people can get the same workaround as me to work, and if their password is a hex key (numbers and letters a-f) which starts with '4cf6'

    Regards
    Andy
  18. jamie114

    jamie114 New Member

    Andy - I can verify that I am seeing the same thing. I guess that this is an Android bug.
  19. typicalguy

    typicalguy New Member

    I had to create an account to post this for those of you that are having similar issues. When I was running xp it was fine... no problem but as soon as I upgrade to win 7. That's when I couldn't tether. I downloaded the new version of wifi-tether, barnacle and still it wouldn't connect. Ran new updates and all ... still nothing. I decided to go to the intel website to see if there was an update for my wireless card, which is 5300 AGN for dell laptop E6400. I downloaded it and after the installation... it connected with no problem. So find out what the manufacture your wiresless card is and download a new driver for it... then it should work.
Loading...

Share This Page