WonderMedia WM8650General


  1. ndh777

    ndh777 Well-Known Member

    I'm shocked as to the lack of posts here of this particular tablet...it's fairly cheap ($80 and found on eBay easily).

    Anyway, I wondered if anyone here could help me. I wanted to root this device and also put Market on it.

    Basically, it's a cheap tablet that I decided to try. It came from China, shipped and made there, and comes with a real version of Android 2.2. However, Market is not included in this version. Some other Chinese alternative was added instead...I kept wondering why it didn't want to register my Gmail account. So would applying a GAPPs to the tablet resolve my issue? I'd just like Market...I can work my way from there. And does anyone know of any root methods or any ROMs available for this tablet?

    Advertisement
    :
    Duo Ahmad likes this.
  2. Xeroblaqk

    Xeroblaqk Active Member

    I just got this device, I'd love for some help on this... Rooting it seems like the best bet to make it better. :) Any help please???

    **EDIT: I found the solution to my problem:


    Go to this website

    http://techknow.freeforums.org/roms-f87.html

    donwload this rom: WM8650_Android2.2_1.2.2_20110409 *LATEST*

    descompress it and copy all the files in the root of the sd card. then turn off the table put the card and turn on the table (with full battery) then wait some 5 min and you will have a new and better operating system.

    For more detail read that forum!

    ------------ I am upgrading now, so far no problems, I'll post an update when it's all done.
    Duo Ahmad, huyvu2405 and ndh777 like this.
  3. Xeroblaqk

    Xeroblaqk Active Member

    Okay--- that one does NOT work... all it does it get stuck on the loading screen... I was referred to another ROM, testing it in a sec, but someone else told me they had my problem but got it fixed with this one. So let's keep our fingers crossed!

    Another ROM down, still nothing. Boo.

    One more to go before I start really getting upset.
    Duo Ahmad and ndh777 like this.
  4. Xeroblaqk

    Xeroblaqk Active Member

    Final update: NOTHING works with this device. Nothing seems to work properly or at all.

    My tablet now is just a blank screen when I try to boot it up, if I try to flash a new rom on it it just says "Beginning to Upgrade ..." and hangs there till I reboot, where it does the same thing again.

    I repeat, nothing properly works and you should just stick to what it comes with.
    ndh777 likes this.
  5. ndh777

    ndh777 Well-Known Member

    Oh wow...well thanks Xeroblaqk!

    Thanks for every one of your posts for trying and ruining your tablet in the long run...sorry.

    Well thanks for letting me know every step of the way what happened! At least now I know to not use that. Have you gotten it to work again or is it still kinda broke? I keep thinking that if I play around with it, I may get it to work, but I really don't want to destroy it no matter how crappy it is.

    Although...I am wondering if you've been able to get a real working Android Market onto the device yet. I want that at least and not this crummy Chinese one they gave me.
    Duo Ahmad likes this.
  6. Xeroblaqk

    Xeroblaqk Active Member

    Not working still, I keep trying different ROMS, nothing. I'm gonna have to re-send it to the seller in China to get a replacement. I've learned my lesson trying to mod these shitty tablets. lol.
    Duo Ahmad likes this.
  7. Ducks_fan_2010

    Ducks_fan_2010 New Member

    Ndh077 I have this tablet and absolutely love it!! The features are amazing and performs Much better than the $250.00 Velocity Cruz. The missing Android app store is a Small detail. Download and install the Amazon app store. I use freewarelovers.com and getandroidstuff.com to download any app I want not on Amazon. Found more than a few apps on those sites that aren't in the Android app store (have it on my Minipad 7" tablet.) Sure that with those 2 sites and the App this will be a tablet you will really enjoy.
  8. Xeroblaqk

    Xeroblaqk Active Member

    Yup, it is a nifty little tablet, can't wait to get my replacement. :)
    Duo Ahmad likes this.
  9. Xeroblaqk

    Xeroblaqk Active Member

    UPDATE: Finally had my bricked tablet sent off, and instantly the seller sent my replacement! It should be here in 8-13 days, can't wait! :)
    Duo Ahmad likes this.
  10. markdmac

    markdmac Well-Known Member

    Just got this device for my son. Right out of the box it is constantly locking up on me. Has anyone found any way to patch this device without bricking it? Seems to lock up a lot while using the browser and also even when starting up. The Loading... screen freezes and I have to force restart again to get to the desktop. What a disappointment. I expected it to be slow for the price, but I still expected it to function.

    Like the OP I tried installing both Froyo Market and GMAIL APK files. both installed ok but neither will launch. The screen flashes white and then nothing.
    Duo Ahmad likes this.
  11. Xeroblaqk

    Xeroblaqk Active Member

    Weird; my first attempt at this Tablet I got ZERO errors until I decided to try and get a new ROM on it. There are plenty other App Markets out there I recommend you trying, such as the Amazon App Market, just google it.

    I'm still waiting for my replacement model, should be here soon thankfully and I'll toy around with this one (but I refuse to try and get a new ROM on it, not worth bricking it again!)

    I'm not exactly sure what is wrong with yours compared to the one I had, like I said, I experienced no issues, it wasn't the fastest tablet around but for me, it wasn't slow.
    Duo Ahmad likes this.
  12. defacato

    defacato New Member

    I got one of these this week, like the guy above ( on ebay-about
    Duo Ahmad likes this.
  13. Xeroblaqk

    Xeroblaqk Active Member

    Duo Ahmad and tmac85 like this.
  14. defacato

    defacato New Member

    Thanks for the info... I'm new to the exciting world of android mids but i love mine so far....
    Just been reading some forum stuff about "rooting" the device...I have an apk called "market enable". Do you know about rooting or using this market enable device????
    Duo Ahmad likes this.
  15. Xeroblaqk

    Xeroblaqk Active Member

    Not exactly experienced with this kind of stuff.
    Duo Ahmad likes this.
  16. noel357

    noel357 New Member

    I just receive an WM8650 Tablet but no user manual... does someone know how or where to download or get one?? Thank you
    Duo Ahmad likes this.
  17. markdmac

    markdmac Well-Known Member

    Sorry noel, no manual online that I could find. I do have a hard copy if there is something you want to know about I will be happy to look it up for you.
    **************************************************
    I finally found an image for the WM8650 7" Android tablet (non 3G) that makes the tablet rock! Installation is super easy but does wipe the device. Backup any data you want to keep. You will also need an SD card you can format. The difference in loading this ROM is night and day. No more strange Chinese apps, no more lockups or unexplained reboots and access to the real Android Market directly on the PC. Any apps I paid for on my Android Phone were available for download to the tablet now too!


    Download Uberoid ROM.
    Gamefront

    Download SD Formatter and install it on a Windows PC.
    SD Formatter 3.0 for SD/SDHC/SDXC - SD Association

    Connect the SD card to your computer and use the SD formatter to create an empty FAT32 volume.

    Unzip the Uberoid download to an empty folder on your PC first, then copy the files onto the SD card. (for some reason extraction directly to the SD card failed on me)

    The wmt_scriptcmd file and FirmwareInstall folder should be on the root of the card.

    With the android tablet turned off, insert the SD card, and turn it back on.

    During startup the android tablet will read the SD card and install the firmware. It took about 4 minutes for the process to complete before the device rebooted into the new OS. Watch the screen because the SD card must be ejected when the firmware installation completes or the upgrade will run again after the device restarts.

    After installation I went into the applications list and found an app for fixing the market. I was then able to go into the regular Android Market after setting up my WiFi connection. I found it necessary to search for GMail in the market to update the version contained in the ROM image. After doing that I was able to access GMail on the tablet.

    Everything else I did was related to setting up the environment the way I like such as using ADW Launcher as my default launcher. Moving icons around etc.

    * Note that there is a large clock widget on the home screen that will prevent you from putting icons on the desktop, I removed that.

    Overall this improved the device 1000%. I was really disappointed in the tablet and now I am extremely happy with it.

    Clarification: Others have been reporting that they have tried the information I have posted, some with success and others without success. Make sure your loading the right ROM for your device. The Tech Know web site has many ROMs to try. My device has a blue LED, WiFi Only and is 7 inches. If your device does not fit that description, you can still follow my upgrade instructions but you need a different ROM.
  18. NorfolkLady

    NorfolkLady Member

    Hi,
    I am basically a 64yr old Grandma that is trying to get into the modern world. I bought one of these tablets, installed Googlemail so I got the market icon and downloaded some games.My problem is when I pressed the menu button the camera came on and I cant shift it so I cant get to my applications. The camera settings are at the side where the menu button should be.
    Thanks Chris
  19. eran134

    eran134 New Member

    i installd on my device and the touch screen is not respunding :mad:
    no touch omg i tryd over 3 times i try and nothing :confused:
    please help im begging help me :(
    i think my device with 3g :eek:
  20. markdmac

    markdmac Well-Known Member

    Norfolklady, just press the physical button, or the camera screen has a back button you can press as well.

    Eran, if you have the 3G model you need a different ROM. Don't worry, I had accidentally tried to load the 3G on my unit and it put it in endless bootup animation. You just need the right ROM to put on your SD card. Try this one.

    Uberoid_WM8650_2.2_v1.2.2_NL_20110414_8-HcH.7z
    ndh777 and NorfolkLady like this.
  21. markdmac

    markdmac Well-Known Member

    Just in case you have a different unit than you suspect, here is the site where I found these ROMs: HcH'z TechKnow [www.HcH.net.tc] - View forum - Tablets

    Registration for the site is required, but free. There is support for many models of the WM 8650, seems you need to go by the LED, mine is blue. If you have green then the link in my last post is what you need.
    mikejbradley and ndh777 like this.
  22. NorfolkLady

    NorfolkLady Member

    I think I took you up the wrong path before. At the side of the screen there is the camera button, the browser button and 3 crosses in the middle. I seem to have lost my menu button .Any help please
    Chris xx
  23. markdmac

    markdmac Well-Known Member

    OK, sounds like you chose ADW Launcher as your launcher. The "crosses" are where you can add icons by dragging them onto those plus signs. Long press on the desktop, then you can choose Launcher Actions.Next click on Open/close App Drawer. You will now have the missing icon on your desktop. Drag that icon onto one of the plus signs or over either of the other icons to replace them.
  24. markdmac

    markdmac Well-Known Member

    Chris, there is another feature of ADW that I love but it can bite you if you don't know about it. Where you have your five program icons, you can "flick" those icons up to reveal a hidden second drawer of icons. I first did this on my Android phone and thought I lost all my icons. I had trouble flicking the menu back down and could not find my app drawer (just like you). So I made sure I added the Open/Close to that second row of icons. I put a market icon on there too. On these devices it seems easy enough to flick up but not down. If you click on Settings, then More, then ADW Settings, you can disable the hidden drawer.
  25. NorfolkLady

    NorfolkLady Member

    Thanks Mark,
    Done all that still cant find my menu icon. The man we bought it from is sending some Firmware in the morning, whatever that is lol. If it is needed cant understand why he did not put it on to start with. Told you I know nought lol.
    Thanks again I may be back
    Chris xx
Loading...

Share This Page