WonderMedia WM8650General


  1. mikah.george

    mikah.george New Member


    I have pretty much done all this stuff & I still can't get it to work. I have the GREEN LED & My Tablet is 3G compatible.
    I think I found the right ROM but when I put the SD card in, nothing happens. It doesn't upload anything or delete anything.
    When I used the SD card Formatter, I wasn't able to Flash Erase the SD card. Could that be the problem? And if so, how do I fix it?

    In addition, right now, I can't download anything onto my tablet. It says Facebook is downloaded, but it isn't, I can't download the Kindle or any other apps. Will I be able to do that after getting the new ROM??

    Thanks!!
  2. Smokey83

    Smokey83 New Member

    Im having the same problem as mikah.george although mine has the BLUE/RED LED and is 3G compatible, can someone please advise me to what im doing wrong??

    Im currently in China and have only been able to download the ROM from Post 17, although I have confirmed this is the correct one via the HcH'z TechKnow [www.HcH.net.tc] - View forum - Tablets site.

    Ive inserted the SD card, turned the Tablet on and it loads up as normal, No istallation, then when i have the Desktop, it then begins to "Prepare SD Card" and the SD card has an additional 3 folders: "DCIM", "LOST.DIR" & "~wmtthumb".

    Also if i download anything, i seems to store it onto the SD Card, yet when you turn the device off and back on again, everything ive downloaded has gone.

    Im new to this but getting very frustrated with what i see as a piece of junk!
    Any help would be much appreciated!
  3. mikah.george

    mikah.george New Member

    OK so this is what I used & it SEEMS to be working...
    HcH'z TechKnow [www.HcH.net.tc] - Login
  4. ndh777

    ndh777 Well-Known Member

    I have the Blue LED, 3G one too. I was not able to use the Blue LED one from that TechKnow site. Instead me and another user here used this link: Uberoid_WM8650_2.2_v1.2.2_NL_20110414_8-HcH.7z

    I did everything suggested in his post and it worked. My tablet was rooted and now runs a better Android UI. Try that link and tell us what happens.

    By Blue/Red, I have the same kind. If you turn the tablet slightly on its side it turns a red color sometimes right?

    Yeah, I'm sorry. None of us here had the Green LED tablet. I used the link above for my Blue LED 3G tablet and it worked. The posts from the TechKnow website probably work for some tablets but not all.

    I would recommend heading there, registering, and explaining your situation. The moderator there seems to be pretty knowledgeable with the tablet as he hacked it himself. Or you could wait for someone with a Green LED to come here but that might be a while.

    From the sound of it, you already got it working though. Let us know how it is tomorrow or if you have any problems beforehand so we can gather more information about these tablets for future buyers/users.
  5. mikah.george

    mikah.george New Member

    So...The download worked for me & everything started to work, BUT when my tablet loaded, the screen was doubled! Irritating!! My screen is 7" but the full screen shows about 6" & the other 1" is a double. If that makes sense. So pretty much, it didn't work right. So now I have to start over & figure out what to do.

    I'll keep updating on what works & what doesn't...
  6. DwarfHelmut

    DwarfHelmut Member


    I went with the V5 HYBRiD ROM instead of the one you mentioned (Green LED instead of Blue) and it worked on the first shot.

    The only thing I would add to this is that before I copied the wmt_scriptcmd and FirmwareInstall folder to the root of my freshly formatted SD card, I first ran the CHANGER.bat file that came inside the HYBRiD_WM8650_UBEROID_1.3.0_v5 7-zip archive file. This little batch file lets you choose the specific WM8650 device you have and makes some changes to the FirmwareInstall folder to prepare it for the upgrade. Here are the lines that applied to my model, in case you are curious what the batch file does:

    copy FirmwareInstall\env\M70007T FirmwareInstall\env\env_uboot /y
    copy FirmwareInstall\uzImageGREEN.bin FirmwareInstall\uzImage.bin /y

    I bought my device on eBay for $100 plus shipping, thinking I would take a chance on it because it has speakers and a front-facing camera and an ethernet adapter, etc. And the ROM it came installed with was horrible -- the performance was so bad it was unusable. I went to the Privacy / Factory Data Reset settings option to try to clean things up a bit, and I got rid of some of the Chinese apps but I also lost a file explorer and went back a couple of build revisions (maybe from 1.3 to 1.1). At that point, I had not much left to lose. I was just about to give up on it when a friend recommended I try to see if there was a newer, better ROM available.

    Thank you so much for taking the time to post all this information. It would have been impossible to do without this, but now that it's done my tablet is so much better. The "resistive" rather than "capacitive" touch screen is a little annoying, but if you use your fingernail or a stylus of some kind, it's workable. In fact, I'm a lot more precise typing on the virtual keyboard with a stylus than with my finger.

    I actually ended up running through the install twice because I could not get the SD card out quickly enough the first time through. The 2nd time, the install seemed to pause longer at the end and gave a little message to remove it and after that I was all set.

    The pre-installed Angry Birds worked beautifully right from the start. I haven't tried either market yet (it's 3:00 a.m. and I'm ready for sleep), but I will check it out and see if I can get my apps without issue. WiFi is working and I am able to browse various sites.

    I was a little concerned about not backing up the pre-loaded ROM before booting up with the new one, but it turned out to be well worth the risk. The hybrid ROM looks to have support for maybe 14 variations, so a big thanks to whoever is putting in all that development work too.

    Just to be perfectly clear, I downloaded from here:

    HcH'z TechKnow [www.HcH.net.tc] - Login

    And I chose option 11 in the CHANGER.bat for VIA WM8650.

    Here are some other sites I found useful tonight:

    I downloaded the APK for AndExplorer here directly when I was trying to get ROMManager to work (never did)
    Android free file manager, explorer - AndExplorer

    I wonder now if ROMManager would work:
    My Brain Hurts: ROM Manager and Clockwork Recovery Image

    And for unpacking the 7z file:
    7-Zip

    I'll keep working with the tablet and post anything else that might be useful. Thanks again for everyone who has contributed to this thread.
  7. raj.0172

    raj.0172 New Member

    i just bought wondermedia wm8650.....firstly it worked well but later on i cant copy anything from an external device(pendrive).the music player,video player is unable to play music and videos.so plz anybody can help me what shud i do!!!!!!!!!!!
  8. neacy69

    neacy69 New Member

    Can anyone advise if this ROM can be used with the 10" version of this tablet?

    I am thinking of buying one while im here in china on hoilday...
  9. DwarfHelmut

    DwarfHelmut Member

    The one major thing I lost in the upgrade is the Amazon App Store. Ironically, I was able to install the app store under the old, crappy ROM, though the apps I downloaded often performed poorly. Now I can't run any of those apps because I can't get the app store to re-install. Definitely sucks.

    I like this tablet, but I would tell anyone thinking of buying it that it's going to take some effort to get it working the way you want. It's a bit of science project.
  10. mikah.george

    mikah.george New Member

    Alright so this is what I did.

    My screen is 8" I don't know why I thought it was 7".
    My model is M80003W with a GREEN LED.

    I downloaded this, HYBRiD_WM8650_UBEROID_1.3.0_v5.7z
    You have to unzip it & put it in a file. (I saved it on my computer in case anything happened.

    (IN ORDER TO MAKE SURE YOUR TOUCH SCREEN ISN'T OFF...MINE WAS)
    You need to go into the Firmware Install File & find ENV.
    Open VIA with Notepad, Open M80003W with Notepad.

    The instructions were a little confusing to me but I figured it out after a few times.

    In VIA, Find this line

    setenv touchcodec uor615x

    Then paste this line as its replacement

    setenv wmt.io.touch 1:uor615x:0:800:600.

    Do the same for the M80003W line but look for this line

    lines below, copy them & replace the corresponding lines in M80003W:

    setenv wmt.io.ts.2dcal 3 -17786 68960183 14239 12 -5362731 80387
    And replace it with the same line you replaced the other file with,

    setenv wmt.io.touch 1:uor615x:0:800:600


    Save the files into the same place where you found them.


    Then go to the beginning of the files & look for CHANGER. It is a WINDOWS BATCH FILE.
    This green window will open & have a scary looking guy on it. Type 6 & press enter.

    Then take your SD card out of the computer & put it into your Tablet while it is OFF. When it turns back on pay attention to what is going on because you need to take out the Micro SD in order for the tablet to restart.

    I still have some Touch screen issues so I went to Settings & selected TOUCHSCREEN CALIBRATION. I calibrated it & now it is working!

    Great stuff!!:D
  11. ukstan

    ukstan Well-Known Member

    As i earlier stated, my epad is running great now after following instructions on here
    EXCEPT i can not get the calander to run. I have tried everything from uninstalling it and reinstalling and using another calendar app and following hints from others but i still get nothing. The calendar is working great online or thru other ways like igoogle but all i get on my app is NO CALENDARS, theres noting there and i cant enter any in there
    Does anyone have any advice
    Thanks
    Stan
  12. Oeltheman

    Oeltheman New Member

    Hi all, new here. Was reading some posts in this thread yesterday and tried to "fix" my wm8650. Followed instructions to the letter about installing new ROM to make it better but now it the screen just remains blank. Its on (the blue LED) shows but nothing happens.

    I know I may have damaged it completely but I just wanted to ask if there were any suggestion to bring it back to life. Even to the default is possible.
  13. Xeroblaqk

    Xeroblaqk Active Member

    @Oeltheman try another ROM, bro. That's the only hope.

    ---

    I love this tablet for the price. Right now, my Dad is borrowing it because he might buy one now but he wanted to test drive it! He's going to have me FLASH it, which will be fun when his comes on in.

    For the price, this tablet is top notch. If you're expect iPad speeds, you better be ready to shell out $400+ for one. This tablet will just work out of the box, and will improve if you flash it with a new ROM. :)
  14. Smokey83

    Smokey83 New Member

    Im unable to visit that site, most likely its blocked as im currently in China, so i cant even try that option, i can get onto the TechKnow website ok tho
    Im currently trying the ROM from the TechKnow website but so far not having any luck, its just freezing on every 7inch option (Which it is, before anyone asks if im using the correct option haha).

    Now im left with a dead tablet!!!

    Any help would be very much appreciated....
  15. ndh777

    ndh777 Well-Known Member

    Oh wow! Well, maybe I could e-mail you the download link. If you'd like it, Private Message me with your e-mail and I'll download it for you and send it to you in a .zip file.
    Smokey83 likes this.
  16. danyaeldemonic

    danyaeldemonic New Member

    just out of curiosity, how long does it take to install/upload? I just followed the instructions for mine (green LED). It's on a black screen that says "Uberoid" but hasn't booted to a desktop after about 10-15 minutes

    * It finally booted to a desktop, then asked me what application to use to open something. My touchpad doesn't respond for some reason. :(

    ** Edit 2**
    I used the file WM8650_1.3.0_HoneyCombMOD_20110510-HcH. I have a Green LED. Everything came up, it looks great, but the calibration is off. To click on a line item such as in Settings, I have to click the line below it. Calibrate says its done, but its still a bit off
  17. ShineHunter

    ShineHunter New Member

    Hi,
    I'm new.
    I've download and install new rom HoneyCom and all Is working but when I try web search, Flash player isn't working. I keep getting the blue lego cube with the questions mark. The strange thing is the Youtube app works fine and I can clearly find that Flash player 10.1 evolution is installed. I would try and install a new version but can't found it in the market and the website Android Market is still being stupid and saying that my tablet is not supported or something.
    I have tried to install a downloaded version but it keeps telling it can't install it.

    Any help would be nice.
    Thank you
    Paul
  18. ShineHunter

    ShineHunter New Member

    It took me about 6mins or a little more. When it was happening there was alot of stuff happening on the screen and at the end it ask me to remove SD card. Then it rebooted with new rom.
  19. Jenafuzzi

    Jenafuzzi New Member

    To heck with the roms... tried everyone that everyone here and else where suggested, none of the work on this tablet (I have the 3G version)...

    BUT...

    I found a solution to the craptastic android market that comes pre-installed. Open the browser, go to Amazon app market, sign in, send yourself an email to dl the appmarket app. Install said appmarket app from your email account link. Use the Amazon appmarket app. Problem solved.

    I do, however, find it a LOT faster to use my desktop to find apps I like, then just add them to my queue. Then I use the Amazon appmarket app on the tablet and install them.

    I now have a tablet that is useful to me, with plenty of free apps available via Amazon, as well as paid ones. The apps available are the same ones you can get on AppBrain and the real Android AppMarket. For non-tech savvy people, this is an easy option for making this tablet usable.
  20. etiennenoel

    etiennenoel New Member

    I have this tablet that has the three colors. Red when off, blue when charging and green when on. I tried all roms (uberoid and etc..) without success. It stays on the uberoid logo for ever. Does anyone has a clue ?

    Thanks

    Etienne
  21. Chisaiyama

    Chisaiyama New Member

    I have one of these and right out of the box it didn't work at all just stayed on the screen with the little android robot with the version numbers in the bottom right of the screen. The problem is there are quite a few variations of basically the same tablet on the market and each one of them needs a specific rom to boot it. Here is a link to a thread where you can obtain all the infor and files you need to root your device and from then on it's quite a neat little piece of work. My only complaint is it's a bit slow and it only has the 256mb ram capacity. I tried it on my PC802 version of the WM8650 chipset and it worked beautifully.

    HcH'z TechKnow [www.HcH.net.tc] - Login

    Good luck, it's a fairly simple procedure and worked for me on the first try. The important thing is identifying exactly which model of the WM8650 you have.
  22. Smokey83

    Smokey83 New Member

    Update:
    Tried the following: Uberoid_WM8650_2.2_v1.2.2_NL_20110414_8-HcH

    FAILED!! No suprise there haha

    As usual, formatted the SD card. unzipped the file onto the SD card, etc, waited over 5mins and figured it had frozen again as all this had was "WM8650 Android2.2 upgrading...." and nothing more, just to make sure i tried it twice and still the same.

    So i went back to: HYBRiD_WM8650_UBEROID_1.3.0_v5

    This time i tried the 8inch options now as my Pad's nuffed, so what harm can it do?!
    Options 3, 4, 5, 6 & 10 and still nothing!!

    Now i really dont know what to do with it but use it as a paperweight.
    Is mine some weird unique version or just useless?

    Any suggestions would be much appreciated.....
  23. ray672000

    ray672000 New Member

    how do i enable the wm8650. so i can put files from it to the sdcard?
  24. luis.depedro

    luis.depedro New Member

    I like this tablet except for one thing:

    It runs out of battery in less than an hour!!!!!!!

    Does it also happen to you?
  25. Xeroblaqk

    Xeroblaqk Active Member

    my battery life has been far beyond that. Around 3-5 hours.

Share This Page