WonderMedia WM8650General


  1. woop

    woop novacane (OFWGKTA) VIP Member

    A forum has now been created for this particular device. Enjoy.
    compx2 and ndh777 like this.
  2. ndh777

    ndh777 Well-Known Member

    Thank you very much woop! We will all be pleased especially now that we can rely on more than one forum to go to.
  3. ndh777

    ndh777 Well-Known Member

    Do you think that you could move this thread to that forum just so that it can be found much easier by other users?

    EDIT:....OOPS lol thank you very much for already doing that!
  4. raak

    raak New Member

    I bought 8650 today and I don't want mess with stock ROM. Is it possible to run this ROM from SD card (dual boot) just like with NOOK color?
  5. mamajack

    mamajack New Member

    My son was given this tablet from a relative who decided to get a better tablet. initially it was working fine but after a few days, the wifi will no longer recognize our network. I did a factory reset but it still is not working. any ideas that we can try to get this going again?
  6. ndh777

    ndh777 Well-Known Member

    Is the tablet rooted (hacked/jailbroken/etc.)? Mine is having the same problem. My problem can be found at http://androidforums.com/wm8650-all-things-root/364293-wifi-not-working-after-root.html The entire problem is listed.

    Welcome to AndroidForums by the way! Hopefully you solve your problem...
  7. nightwaves

    nightwaves New Member

    Can someone tell me what rom will work with a sungale cyberus 7inch tablet....says it has 3g drivers for a 3g dongle built in...model #id702wta @ sungale.com......says its a wondermedia wm8650...in system info
  8. Ugifer

    Ugifer New Member

    A couple of things here:

    I followed the instructions here: http://androidforums.com/general-ta...g-missing-android-market-google-services.html

    and got android market onto my 8650 without any problem. Worth it if you can avoid re-flashing and risking bricking the thing.

    However, I now cannot set the clock. I don't know whether it has anything to do with the procedure above but I have no option for automatic clock set on/off and the manual clock setting is greyed out.

    Anyone met this and have any tips on how I can set the clock? Clock sync does not work sadly and although I have an orange 3G dongle that looks like it would be compatible (to allow automatic clock setting) I can't work out how to set that up.
    ndh777 likes this.
  9. ndh777

    ndh777 Well-Known Member

    Sounds good about the adding market thing...not sure if I can help with the clock problem. Try resetting the tablet to factory and see if you can change it then.

    I would recommend resetting, then setting the clock then doing your method to get Android Market back on it and see if you can change it then. If not, I would recommend rooting your tablet to just get Market that way. Market came installed with the root so you don't need to use that method above.
  10. compx2

    compx2 New Member

    Never liked how stiff the touch pad was. Did an upgrade, rather tried several. They come up okay, but the touchpad doesn't work at all in any of them. Don't have the original, have to use a USB mouse. So I wrote the manufacturer.

    Anyone have an idea about the touchpad?
  11. compx2

    compx2 New Member

    THANKS! Got it to work thanks to you. But the touch pad doesn't work, so I figure that is a problem for the manufacturer. --Kent
  12. ukstan

    ukstan Well-Known Member

    Does anyone know where I can get my epad repaired ? perferable in the UK
    The problem is that i cannt charge it up, it seems the pin in the power socket has come loose and i cannot find anyone in my area who will have a go at it.
    I have messaged the seller via ebay and every day they send me a message stating "we will send you a new adaptor" but of course theres nothing wrong with the one i have
    thanks
    Stan
  13. ndh777

    ndh777 Well-Known Member

    My touchpad never was perfect. It became a little better once the tablet was rooted and I suspect that it only became faster because rooting it freed up some space on the RAM to enable a faster response.

    I suggest using a pen or other pointy object for this sort of "touch screen". It really ought to come with one, but a pen or mechanical pencil (DO NOT HAVE THE ACTUAL WRITING PART OUT OR ELSE IT WILL SCRATCH AND LEAVE MARKS ON YOUR SCREEN) will do just fine. I had an older phone that didn't respond to human touch very well so I carried a pen with me and it worked fairly well. I use a pen sometimes on this tablet and it seems to work well too.

    If you don't want to be cheap and take a chance at ruining your tablet, you can go to Staples or just about any electronic/office supply store or online and buy a tablet pen made especially for devices that won't scratch it or damage it. It's called a "stylus".

    I would recommend trying something along the lines of Craigslist or another type of classified listing whether online or in the newspaper. Or Google the device's name + "repair" after it and see what results you get. Also try Googling the device's name + the problem and you may find others who have had the problem and have a solution.

    If you go the route of classifieds like Craigslist, I recommend searching for "Android repair" and see what results you get. Contact each person and ask them specifically about your device, it's problem, and them possibly fixing it.

    If you want to try again with the seller, contact them and explain that it is not a problem with the charging cable, but the actual port on the tablet itself. Ask them if they can't fix it, if they could get you the telephone number/e-mail address/mailing address/etc. of the company that produces the tablet so that you can contact them and inquire about a fix. If they sold you the tablet on eBay and that's their business, I would expect them to have some sort of communication back to the company that produces the product.

    Good luck!
    ukstan likes this.
  14. JamesGfromAZ

    JamesGfromAZ New Member

    I recently finally figured the right software and i got it to work then being stuck on the UBEROID SCREEN FOREVER..but now when it goes to the screen where to choose ADMLAUNCHER OR WMTLAUNCHER...i have no touch screen...it doesnt work...can anybody tell me how to get my touch screen to work???..i have a GREEN LED and choose OPTION 2 and thats for the blue led..all the other options for my GREEN LED dont work..
  15. ukstan

    ukstan Well-Known Member

    Thanks for the advice. I eventually got the chinese to understand what i was talking about and they advised me to send the pad back to them and they will either repair it or send me a new one
    Am looking forward to it, i use my pad a lot
  16. ndh777

    ndh777 Well-Known Member

    Well good luck to you! I am glad that you were able to get in touch with them and found a solution...just hope all is downhill from here.

    Was your tablet rooted? For some warranties, they may not cover devices if they are rooted which would require you to unroot it before sending it to ensure that all goes smooth in the replacement process.
  17. ushio

    ushio New Member

    My WM8650(M900s) 7" face the same issue touch was dead with you. Did you find the solution?

    Thanks in advance
  18. JasonWangCN

    JasonWangCN New Member

    Dear NDH 777,
    I have all the files you needed cause we are the manufacturer of this product.
    I am in Shenzen China now (where all those MIDs were manufactured and shipped) and just shipped 3500 sets of this to France. The customer said it sells really good and he wants to order 10,000 more next week.
    He bought 1,000 of 10" which of better CPU and bigger RAM/ROM, but not as cheap as this one and not that good selling:)
    The price I gave him was like USD 50 for each, if you are intrested, you can send me emails (wjq0925@gmail.com) or find me on yahoo messenger or skype with ID wjq0925
  19. ndh777

    ndh777 Well-Known Member

    Thank you very much for the reply to my thread! We finally got some ways of rooting the tablet and adding new ROM(s) to it to improve it. For it's price, it isn't that bad. Most of my friends enjoy it as do I personally.

    After unlocking it to its full potential, or what I believe to be, it is a much better tablet than I originally explained here and other places on the net. I am much happier and I really do appreciate you taking the time to come here and leave us some sort of help in regards to our troubles.
  20. bnmorgan

    bnmorgan Member

    Got my new one today, and it was immediately dysfunctional. Called the number for global phoenix (seller on ebay) and they send me a link to a hybrid rom. Downloaded and finally got it to start the loading, then screen went black and has stayed for >15 minutes now.

    power button doesn't do anything but turn on and off the green light behind the "back" button.

    Suggestions? call it DOA and request a working fixed and ready to go model?
  21. ndh777

    ndh777 Well-Known Member

    I'd say, call and request a new one. Tell them the ROM they suggested didn't work.

    Which model do you have? We found out that there are a few different variations...
    Mine is the one with 3G and Blue LED. We determine LED by the light that comes on while charging and while the tablet is running. There is also another that has a green LED and another Blue LED without 3G, I think. If you can provide more details on which model you have, we might be able to help further.

    Back button? And green light? Mine only has one physical button on the outside of it and that's the "back button" that looks like those on the iPads. That button as well as the side buttons, volume for up and down, an "M" button, and a camera button I believe.

    From the sound of it, you may have a completely different model than the rest of us. But maybe not. If you have any pictures, that could also help us further.
    ================================================
    To anyone else from this point out, if you can, get pictures of your device so we can say with more sureness "Yeah, that's the same model I have." Get as many pictures of it as you can such as the front, sides, back, top and bottom for even greater help.
  22. Sluger1955

    Sluger1955 New Member

    Hi ZeeHomem

    Have you managed to solve your problem with the Microphone as yet?

    I also have some questions for you.Have you flashed/rooted your tablet or are you still running the original ROM?

    Thanks

    Sluger1955
  23. Sluger1955

    Sluger1955 New Member

    Hi ndh777,

    Basically i have joined this forum becasue of you.

    I have been following your various posts and have come to the conclusion that you might be able to help.

    I beleive that we both have the same type of tablet.

    I have two quick questions.

    Which is the last ROM that you used to get your tablet working and do you have a copy of the ORIGINAL ROM.

    I am in particular looking for the ORIGINAL ENV file.

    Thanks

    Sluger1955
  24. Sluger1955

    Sluger1955 New Member

    Hi JamesGfromAZ,

    Have you managed to solve your problem with teh Touch Screen not working as yet

    Thanks

    Sluger1955
  25. Sluger1955

    Sluger1955 New Member

    Hi Ushio,

    Have you managed to solve your problem with the touchscreen not working?

    Thanks

    Sluger1955
Loading...

Share This Page