WonderMedia WM8650General

Last Updated:

  1. WL7BM

    WL7BM New Member

    i found that by connecting a network cable, i was able to setup gmail.

  2. jagunjagun

    jagunjagun New Member

    I need help urgently. I have used my wm8650 for a couple of days, I tried installing some apps, with no problem. I switched it off recently, but the next moment I tried to turn it on, it boots quite okay, but when the desktop appears, everything seems to freeze. I have tried the reset button,to no avail. Heeeeeeeelp
  3. mohammad.sham

    mohammad.sham Member



    After getting freezed, how much time it takes to respond or it doesn't respond at all.
    If it doesn't respond then u need to flash it.
  4. jagunjagun

    jagunjagun New Member

    After getting freezed, it restarts itself, but stops at "reloading". it remains there forever
  5. neneraw

    neneraw New Member

    I have a HTC Inspire 4G cell phone and a WM8650 tablet. I can video stream in between my desktop and the HTC cell. I have tried every thing I know to get the tablet hokked up with my desktop but unable to do so. The program I used is called "Skifta". It is wonderful. Does anybody else tries this and if so is there a solution for my problem?:mad::mad::mad:

    Thank you for your reply
  6. themadmanazn

    themadmanazn Member

    I bought a Eken M009S, would that Honeycomb ROM work for me? Sorry if I have not provided enough information. Thanks!

    Nevermind, found the information.
  7. chgordon

    chgordon New Member

    Hi, I have just bought one of these these Chinese WonderMedia pads. I had no problem setting it up for wifi but there appears to be no way to set up the 3G and download Android apps. (China telecom etc only for 3G, it seems, which is a pain. No card slot for 3g network card) I found the terrible chinese version of apps market but also a non Chinese version in the apps included and loaded that. It works but only with an android phone number, otherwise download not possible. I have an iphone and apple macs. I-phone number didn't cut it. I don't want an ipad, just a 7" tablet I can use as e-reader for all my ebooks including kindle.

    I am thinking that downloading android apps via computer to micro SD card will work (or will it as mac user?) or else can attach to computer via ethernet or USB. PLease advise on how to solve this problem and unbrick my gadget. By the way it is better than I was expecting, except for these v important issues. Thanks
  8. massad

    massad Member

    I got a WonderMedia WM8650 and got a problem.

    One time, i put it to charge and it didnt turn on. I tried for long time, and nothing...So i waited some minutes, tried again, and it works!

    Then i installed the new rom, Uberoid, and it was ok. I got into the new rom, started trying how all things would work.

    When trying, i saw a advice of battery ending, and at the same time it turned off by itself.

    So i connected into the charger, the red light came up. But now i got the same problem i had before, and it do not turn on, and i waited more time than the first time, and nothing...

    I saw some people with problem like this...Does anyone know how to solve it?

    Thanks a lot!
  9. gerberbd

    gerberbd Member

    lucky for you and it is under warranty, me my tablet dead!!! or black screen. that is my problem how to revive a dead tablet. he has power but screen? none.
  10. TCA

    TCA New Member

    I'm a brand new poster with little or technical knowledge and could badly do with some assistance in getting the wifi working on my girlfriend's WM8650 tablet, which has no manual and may or may not be a copy.

    The info I have found out so far from the "about the device" section in "settings" is:

    Model: WonderMedia WM8650
    Android Version: 2.2
    Kernel Version - default
    Build Number: generic-eng 2.2 froyo Ver1.3.1 - 20110513.125040

    I inserted a phone memory card into the USB port and the device succesfully plays music and views photos from the card but not much else. I tried to set it up for the wireless internet network we have at home already (WPA/WPA2) and that's where I'm stuck. I click wifi to "on", (airplane mode not ticked and a notification box for open networks is ticked) and it gives the message "scanning", then within no time at all a message appears saying "unable to scan for networks" and the wifi automatically switches off again.

    "Add Wi-Fi network" will only work when wifi is on for those few seconds, in which time I can't get the SSID and password in. I can save the details though and it appears to accept them but I can't see them anywhere. I can sit the device right next to the wireless router and nothing is being picked up before it switches itself off. My laptop and girlfriend's phone can both get signals outside so signal strength shouldn't be an issue. I tried plugging the device into the modem and keying in what I thought was my user name password to the ADSL settings and that didn't work either. Although I may have got the details wrong. But it's no use to me plugged into the wall anyway. There is also something similar to configure Ethernet but I don't know the relevance of that either.

    Can anyone please tell me what my next step should be? Is there a setting somewhere I can adjust or should I be loading a new ROM (not exactly sure what that involves but it sounds quite daunting for the novice)?

    Thanks in advance for any help

  11. Torious13

    Torious13 New Member

    I am new to the rooting world.

    I just got this tablet a few days ago, and I'm kinda unimpressed.

    I have the WonderMedia WM8650 7" Tablet
    Android 2.2
    Kernel Verison
    Build number generic-eng2.2 Froyo Ver1.5.3-20110819.062300
    Green LED light
    3g, WiFi

    I was wondering, how would I root this? I know a little about rooting, but which ROMS and stuff do I need.

    Thanks. :)
  12. oldne

    oldne New Member

    I'm new of this forum. As you can see on the title I have a WM8650, that once received it was not booting at all. I've sent it back and when it has come back from the vendor, it was ok. System installed is Android 2.2; Kernel, Build generic-eng2.2 Froyo Ver 1.5.0-20110613.113944.

    I did the personalization also generating a new google account, but any time I power on the system I get the message "Google Talk Authentication failed".
    At the beginning I was able to dowload some apps from market, but sometimes I received the same failure message and no download was done.
    Now it seems to me I'm not able to download anything more.
    I red to clear the memory, to get root capabilities, to run wipe.... I really don't understand. I can survive w/o Goggle Market, but anyone can tell me how to get rid of the annoying message at power on ?

    If someone could help I'll be very gratefull.
  13. USCanthony

    USCanthony Well-Known Member

    I had typed out a long reply that told how to do this without a problem but when I tried to submit it I was told that my first post could not contain a link (the link was to download the proper Uberoid ROM) and I lost everything I typed in. This has pissed me off to no end. I spent 40 minutes typing step by step detailed instructions. Thank your administrators. I am not re-typing this again for this site!
  14. maroenli02

    maroenli02 Member

  15. ukstan

    ukstan Well-Known Member

    There is a post somewhere on these forums that tells you how to open a corporate account with google. that did the trick for me, lets you then dowload any app
  16. maroenli02

    maroenli02 Member

    help anyone?
  17. ukstan

    ukstan Well-Known Member

    I have the WM8650 and love it.
    I upgraded it and everything is working fine except there seems to be no blue tooth on it.
    Is that because its not built into the unit itself or is it the OS that doesnt have BT
    I am interested in getting a bluetooth keyboards for it
    Any ideas guys ?
  18. Mahdi81

    Mahdi81 New Member


    It seems that there are different types from different manufacturers for this Tablet, and for some the rooting and upgrade issues have been already resolved by you guys.
    Can you please help me to chose a type which can be upgraded easier?
    I have found the following links; they are in German, but maybe from pictures or specifications you can guess the right model.
    I am new in this forum and I can not send links, that's why I removed www. from the links. Please add it otherwise the links won't be shown :)



  19. ukstan

    ukstan Well-Known Member

    the first one in the list is the same as mine.
    i love it, i updated the firmware and it runs really well

    the second one is a slightly upgraded one, 1.2 gigahertz as oppsoed to 800 Mhz on the first one
    thats seems to be the only differance i can see
    hope that helps
  20. Mahdi81

    Mahdi81 New Member

    Hi Stan,

    Thanks for your answer.
    Is yours the one with 3G and Blue LED?

  21. ukstan

    ukstan Well-Known Member

    No mine doesnt have 3G and its green light
  22. moonblaster

    moonblaster New Member

    Hello Geniuses! I installed the 1.3.0 Honeycomb firmware that mark so kindly gave us a guide on how to do.

    Problem is, when it started up it refused to sense my fingers on it. So now i have no touch - at all. What to do? Cant even lock it up now, but it sure does look prettier than before. Dont want to use it as a pictureframe though, so, again, what to do?

    edit: I have now tried some other ROOTS from TechKnow, and they all freeze at the loadscreen. FML.
  23. muSe

    muSe New Member

    3 months ago I bought tablet WonderMedia WM8650. Since then I've been trying to connect my device with my gmail account. When I try to add my account in Manage account on the tablet I can't turn on the Sync. 15 min later on the top of the device is appear a message: Google authorisation failed.
    Also I can't download anything from andoid market. when i try it's appear a message: there are no android phones associated with this account. please sign in with a different account.
    Please help me. I just don't know what to do? :confused:
  24. jagunjagun

    jagunjagun New Member

    does anyone know how to turn on bluetooth on wondermedia wm8650
  25. Bjay

    Bjay New Member

    I just got my tablet Monday and so far I have gotten a couple of forcecloses and maybe its just me but I have to really press hard on the screen to get it to respone. I like some others got it off ebay and I want it for being a ereader. I see that some people have tried to root there tablets and Im new to this somewhat would rooting be the same as you would do for a smartphone? Imyself have a rooted flashed evo and that was done by someone else. Now my tablet is 7' it has the green led light and it vibrates when turn on.

    Android verision 2.2
    Kenernal version
    Build number generic-eng2.2 Froyo Ver 1.5.3-20110819.052300
    And I want to mention that I have my google account connected but I want a different market and hope to find an ereader and if someone doesnt mind letting me in on how I can root my tablet myself.

    Thanks Bobbi
    ebaeboo likes this.

Share This Page