Won't accept my Google accountSupport


  1. wgrotheer

    wgrotheer New Member

    I have tried multiple times via Gmail setup - sign in to my Google account & keep getting an error message "Your user name and password do not match." I am certain & have confirmed via gmail login on my PC that I am using the correct user name & password. My daughter was able to set up her gmail account, but I have wiped that out via factory reset because I don't want that to be the primary Google account.

    I would very much appreciate any advice. Thanks!:(

    Advertisement
  2. bigbubba

    bigbubba Well-Known Member

    the default is to capitalize the first letter when entering data from the keyboard, try making passwords viewable and makesure it is not doing that
    wgrotheer likes this.
  3. wgrotheer

    wgrotheer New Member

    Thanks, but that was not it.
  4. bigbubba

    bigbubba Well-Known Member

    factory reset the phone and start from scratch
  5. wgrotheer

    wgrotheer New Member

    I've also tried this already. Thanks though.
  6. wgrotheer

    wgrotheer New Member

    I had to turn off 2 step verification in Gmail. I should have thought of that earlier.;)
    Kreggory likes this.
  7. farmspy

    farmspy New Member

    when I try to add my gmail account to my LG VS700 Envision, I just get the "Sorry, your username and password do not match" message. How do I get the 2 step verification option to appear? I know that I could just create a new gmail account on my phone, but I would hate to lose my existing gmail email address.

    Thanks.
  8. floydlloyd

    floydlloyd New Member

  9. murenti

    murenti New Member

    I also have the same issue, I have tried my login password and different 2 step verification passwords along with restarting my phone but android will not accept my passwords. Also the link shown on the post by floydlloyd is dead.
    How can I fix this please?
    Your help is very much appreciated

    UPDATE!!! DOH!!!!
    I was using another account to produce the password, no wonder it would not verify. This is to show others who probably have multiple accounts that its very easy to miss.
    Thank you
  10. crisgalvao

    crisgalvao New Member

    ----------------------------------------------------------
    I still can't EVEN Turn Off the verification in my Google account, so far I brand new MotoSmart (XT390)from Motorola won't go further login my Google account!
    Following the sugestios here, I've try to Turn Off the Verification Code in my account( via my computer), can't do it.
    To use the 'PlayStore' in order to login as sugested here, The application wants a login into my account as well...
    Any sugestions in how to do that in a easy way?
    I have not yet found how to!
    Thanks, appreciated new ideas to solve the issue.:mad:
  11. BRoberts0107

    BRoberts0107 Member

    I found this thread because I was having the same problem. I turned off 2-step verification, and that worked, but when I turned it back on it didn't work again.

    What worked for me was to create an application-specific password. Go to your account page in Google. Click on "Security" then "Authorizing applications and sites". Halfway down the page you'll see the Application-specific password generator.

    Good luck!

Share This Page