1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Won't add music to memory cardSupport


Last Updated:

  1. alan2309

    alan2309 New Member This Topic's Starter

    Joined:
    May 3, 2013
    Messages:
    2
    Likes Received:
    0
    I've added a 64GB memory card to my S4, but when I use Missing Sync to try to transfer music to the phone from my Windows PC, the card isn't being used, and I get a message saying there's not enough memory.

    How can I adjust it to have the memory card used?

    Thanks
     

    Advertisement
  2. dontpanicbobby

    dontpanicbobby Guides Guide

    Joined:
    Dec 31, 2011
    Messages:
    4,434
    Likes Received:
    2,095
    You need to let Missing Sync know which drive you want the music transferred to. Usually when you plug your USB cable into the PC and choose Turn on USB storage two new drive letters are created on your PC. They are usually called Removable Disk ( insert letter here 1: ) and Removable Disk ( insert letter here 2: ). The removable disk folder where you created a folder to store your music on is the one you want Missing Sync to send your files to. Hope this helps.
     
  3. alan2309

    alan2309 New Member This Topic's Starter

    Joined:
    May 3, 2013
    Messages:
    2
    Likes Received:
    0
    Thanks for responding.

    I'm using wifi sync, and the desktop app doesn't give any options for storing music.

    the card is shown in the phones settings but there's no data on it, and I can't see any way of making the phone use it.

    Thanks
     
  4. 1080p

    1080p Well-Known Member

    Joined:
    Oct 1, 2009
    Messages:
    252
    Likes Received:
    58
    I am not familiar with The Missing Sync but in the file structure of the phone, the external SD card's root folder corresponds with

    /system/storage/ExtSDCard

    Can you just have the app sync into that folder?

    Internal storage is
    /system/sdcard

    It's weird and confuses a lot of people.
     

Share This Page

Loading...