1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Wont boot. Stuck on HTC screen


  1. sma11s101

    sma11s101 New Member

    I was attempting to root the phone using the tacoroot method. However, before I got all the way through it got stuck in a boot loop at the lock screen. I then tried restoring it to an old backup from clockwork, but that just made things a lot worse.

    I am still S-On and can only access fastboot and clockwork recovery. Booting hangs on the screen that says only HTC.

    I tried putting the 2.3.4 RUU named PG32IMG.zip on the SD card, but it loads the whole thing and then just skips on to the next step faster than I can read what the result was. I tried installing it by selecting the zip in clockwork, but it just says it is bad. I tried downloading it again, it isn't corrupt.

    My thought would be flashing the stock recovery through fastboot and then maybe that "factory reset" option will actually work?

    Any help at all would be greatly appreciated!

    Advertisement
    :
  2. sma11s101

    sma11s101 New Member

    I figure out my problem. I was still HTCDev unlocked. I relocked that and hboot flashed PG32IMG.zip no problem.
    scotty85 likes this.
  3. scotty85

    scotty85 Guides Guide

    i wondered if you might not have the stock recovery on your phone. this was important info that would have helped quite a bit if your included it ;) please add your additional info and solution to the root thread,so that it may benefit others with the same issue,since they may not see it here.

    glad you got it figured out. :)
  4. bberryhill0

    bberryhill0 Well-Known Member

    He said he had Clockwork.
  5. scotty85

    scotty85 Guides Guide

    I was refering to his post in the downgrade thread,Where he did not.mention being htcdev unlocked and having a.custom recovery. That's why I've recommended him to add this info.there. it.may benefit folks on that thread :)
    bberryhill0 likes this.
Loading...

Share This Page