won't boot to OS after factory reset


Last Updated: 2013-01-24 05:57:34
  1. tauran121

    tauran121 Well-Known Member

    help, my phone is not booting after doing a factory reset.
    i just see the samsung splash screen then nothing.
    can't seem to boot to download mode either.

    Advertisement
  2. Shotgun84

    Shotgun84 Well-Known Member

    Which kernel were you using when you reset your phone as it looks like you may have had one with the brick bug.
    tauran121 likes this.
  3. Hawker

    Hawker Well-Known Member

    I think the brick bug would mean you wouldnt even get the Samsung splash screen, but not having actually seen the brick bug first hand, I couldn't say for sure.

    Can you definitely not get into either upload or download mode? I know it can be quite temperamental to do so at times.

    ie. Press VOL-UP+HOME+POWER (in that order) and keep all three pressed until you see something on the screen.

    for download, do the same, but VOL-DOWN+HOME+POWER
    tauran121 likes this.
  4. tauran121

    tauran121 Well-Known Member

    i think it was siyah 4.0.1
    i've left the phone at home so will give some more attempts to download/upload mode when i get home.
  5. Hawker

    Hawker Well-Known Member

    You won't have the brick bug on Siyah mate.
    Keep on trying. Like I said, it can be a little reluctant to go into recovery sometimes.
    tauran121 likes this.
  6. SCPadgeebar

    SCPadgeebar Well-Known Member

    Had this when I did a factory reset and forgot to put a rom in the sdcard.
    Was using Siyah 4.1.4 that time and got bootloop.
    Tho I can still boot to download mode so I just flashed stock, rerooted and flash Neat Rom.
    tauran121 likes this.
  7. tauran121

    tauran121 Well-Known Member

    ok, looks like i can get to download mode. (volume down+home+power).
    So i need ODIN, where can i get firmware to flash onto the device?
  8. tauran121

    tauran121 Well-Known Member

    never mind, found the entire section the forum has for this stuff. lol.
  9. tauran121

    tauran121 Well-Known Member

    got it working, put a thanks to everyone who replied. much appreciated.
  10. adingsino

    adingsino New Member

    hello,

    Im experiencing the same problem as this guy.. i rooted the phone and was successfull when i started wipe/reset factory to flash CM ROM phone suddenly began bootlooping.. i dont know what triggerred it. im suspecting because im using a temp CWM.. biggest mistake on my end..

    phone doesnt go to recovery only download. tried flashing siyah kernel and flashed slimbean but phone still bootloops on slimbean logo

    i have also tried flashing stock ROMS.. ICS and GB ROMs phone never goes out of the samsung logo..

    can you give me some suggestions sir? been out of phone for 2 weeks now..

    please help
  11. Shotgun84

    Shotgun84 Well-Known Member

    Welcome to the forum.

    Can you get into recovery mode after flashing the stock firmware? If you can try clearing data and cache and reboot.

Share This Page