Won't boot up past SAMSUNG screenSupport


  1. Jack1186

    Jack1186 New Member

    I just purchased my SAMSUNG mesmerize and upon turning it on for the first time (after charging it), it went to the initial SAMSUNG screen and stayed there for about ten minutes before I finally tried to turn it back off and realized I couldn't. I had to pull the battery out completely to get it to turn off. I asked around and somebody suggested to me to boot it into it's recovery mode and do a cache clear and restore to factory defaults, both of which did not help. I can still only get to the SAMSUNG screen and cannot turn it back off unless I pull the battery. Any suggestions?

    Advertisement
  2. LaTuFu

    LaTuFu Well-Known Member Contributor

    It sounds like you did not purchase the phone from a store. They would have powered it up, set it up for you, and given you an initial tutorial.

    Where did you get the phone? eBay? Craigslist?
  3. Jack1186

    Jack1186 New Member

    Ebay. Yeah.. I know. lol I just couldn't fork up the 700 for a new one and I wanted an upgrade from my darn near broken old school flip phone. Do you think U.S. Cellular could do anything with it if I took it there or do you think it's bricked and I need to be angry with Ebay/myself? :p
  4. LaTuFu

    LaTuFu Well-Known Member Contributor

    USCC isn't going to touch it with a 10 foot pole. You might get lucky and find a technician who is willing to try and load the EE19 software on it, but that's about it. They're not going to honor the warranty or replace it.

    If you bought it from a private person on Ebay, you are probably out of luck. You can try to get your money back, but Ebay isn't all that great about backing claims like that.

    If you bought it from an Ebay vendor, you can probably get your money back.

    Sorry for your luck. That's a tough way to learn the "if it sounds too good to be true, it probably is" lesson.
  5. Zebulon

    Zebulon Well-Known Member

    I don't know if it is any help at all, but I had the same issue with my Mez last week when I tried to load the wrong version of ClockworkMod Recovery on it. I had to load Odin on my computer and replace the old version of CWMR with the right version. It might be that the person you purchased it from did the same thing, but didn't know how to fix it and just sold it to you.

    Here is the thread I started on XDA that helped me get it figured out.

    [Q] Urgent help needed! (soft bricked mez) - xda-developers

Share This Page