Support Won't connect to WiFi

Discussion in 'Android Devices' started by Lestat127, Nov 19, 2012.

  1. Lestat127

    Lestat127 Member
    15

    Nov 9, 2012
    6
    0
    15
    Hi,

    I should preface this by saying that I recently flashed to the Universe ROM. Immediately before doing so, my phone recognized my WiFi network by name and connected. Now it is showing just the name of my router and not connecting. I have selected my router as the network and inputted the password. It shows as "saved", but will not connect. There is also no mention of being connected in my notification screen.

    I can't for the life of me figure out what changed from the moment I flashed this ROM. Obviously, it's something in the device settings. Can anyone help me? Thanks.
     

    Advertisement
  2. mineguy227

    mineguy227 New Member
    5

    Jan 4, 2013
    1
    0
    5
    Male
    Have you tried rebooting you device.if not go to QBKING77 and ask him.
     
  3. Netcat

    Netcat Well-Known Member
    53

    Apr 7, 2011
    260
    71
    53
    San Jose, California
    Sounds like you need to re-boot your router. But you probably already tried that by now.
     

Share This Page

Loading...